General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
peterbenne peterbenne is offline
Junior Member
Posts: 4
Join Date: Jul 2009
Default Trouble going from 10.5.4 to 10.5.8 - 10-06-2009, 08:43 AM

I followed the instructions for the 1 USB installation method with a 10.5.4 retail copy of Leopard. I'm running into a few problems in updating, I've downloaded the 10.5.8 combo update, but when I try and open it it says "The following disk images failed to mount ; Device not configured" . Also when I run Netbook Installer I cannot select the source and so can't use it, it fails and says please select a volume to continue. Am I jumping too quick by going straight for 10.5.8?

Any help would be greatly appreciated
Reply With Quote
  (#2) Old
sonatacreative sonatacreative is offline
sonatacreative's Avatar
Posts: 64
Join Date: Sep 2009
Default 10-09-2009, 08:32 PM

Bump for me as well- just ran into this issue. OSX installed fine using the NetbookInstaller 1: USB Installation method, but now that I have it up and running, I can't mount the OSX 10.5.8 update disc image. I'm getting the same exact error as the OP. Help?

EDIT: Stupid me, I should have looked harder on the forum. Here is an answer I came across:

"Just mount the disk image on another mac (presumably the one you used to create the USB installation drive). Once you do that, you will see the installation package. Copy that to your mini, it will work like a charm."

I'm now installing via the .pkg and not the .dmg. I'm assuming this will work well- we'll see!
Reply With Quote

« Transmac - Error writing to Mac disk | X11 - Do I need it? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016