General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
Bear Hunter Bear Hunter is offline
Senior Member
Bear Hunter's Avatar
Posts: 423
Join Date: Sep 2009
Default Ok Guys - 09-24-2009, 02:25 AM

Just received my new Mini 10v and will install OSX this weekend. I'll be using Jacques method posted in the guide section even though my bios is A05.

Here is my question. Do I need to update any drivers through Winblows before the hack? My thought is "no" because installing a new OS will completely erase everything to include drivers. I just wanted to make sure because I dont know much about PCs or how NBI works to patch things.

So I just want to confirm with the experts here.

Reply With Quote
  (#2) Old
darkhunter139 darkhunter139 is offline
Senior Member
Posts: 106
Join Date: Sep 2009
Default 09-24-2009, 02:33 AM

You're thought is correct. Good luck with the install

Mini 9 | OS X 10.5.7 | 2GB RAM | 32 gig supertalent SSD
Reply With Quote
  (#3) Old
underwhelmed underwhelmed is offline
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 09-24-2009, 02:35 AM

I would try everything out in Windows and confirm you have no hardware issues before doing the OS install, just to be sure. That way if something doesn't work after you get OS X on it, you know it is the install and not bad hardware.

Also, it is easier to roll back the BIOS in Windows than it is in OS X, as far as I know.

Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#4) Old
Bear Hunter Bear Hunter is offline
Senior Member
Bear Hunter's Avatar
Posts: 423
Join Date: Sep 2009
Default 09-24-2009, 02:38 AM

Appreciate it brother, thanks

---------- Post added at 10:38 PM ---------- Previous post was at 10:35 PM ----------

Yeah I clicked the Bluetooth and it told me it was installing all kinds of drivers, checked the camera, and connected to wifi in both g and n modes. Did I miss anything? I suppose I should see if I can pair my phone via BT.
Reply With Quote
  (#5) Old
starkruzr starkruzr is offline
Senior Member
Posts: 136
Join Date: Apr 2009
Default 09-24-2009, 01:12 PM

Not a bad idea to be sure everything works in Linux too, while you're at it.

Dell Mini 9, 2GB RAM, 32GB SuperTalent SSD, no camera, Dell OEM Bluetooth
Running OS X 10.6.2, 100% functional thanks to 0.8.3 Final.
Reply With Quote

« MIni 9 os x worked for a couple weeks then... | Hardware question about Macbook Pro »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016