General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
timmy3k timmy3k is offline
Junior Member
Posts: 1
Join Date: Jul 2009
Default Sleep Not Working 10v 10.6.1 - 09-21-2009, 09:03 PM

Hi, this is my first post so a massive thank you to meklort, bmcclure97 and everyone who makes this all possible.

I have a 10v which was running 10.5.7 perfectly (sleep, sound etc) and wanted to upgrade to 10.6. In my haste i made a few mistakes. The drive i used for the install disk copy wasn't formatted as MBR it was GUID. I also did my upgrades on friday evening not realising Netbookinstaller and boot maker 8.3 were so close to coming out.

I upgraded to 10.6 with Netbookbootmaker 8.2a and all seemed fine (forgot to use netbookinstaller at this point too). Then did a straight software update to 10.6.1. Then i noticed that the 10v wouldn't stay asleep. It will only sleep for a few seconds then wake up (everything working ok after though). Since then i have run netbookinstaller 8.3RC and i still have the same problem (although the new trackpad drivers are perfect! scrolling and swiping working really well).

Sorry for rambling but does anyone know if there is a quick fix or do i need to reinstall with an MBR partition and if i do should i wipe my drive first?

I have also tried USB Legacy support on and off along with bluetooth but neither have been successful. I'm on bios A05.

Thanks for any help anyone has.

Reply With Quote

« Hello and a problem | How to backup original HD »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016