General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
MattCheetham MattCheetham is offline
Junior Member
Posts: 4
Join Date: Sep 2009
Unhappy MSN Messenger for Mac - 09-16-2009, 02:05 PM


Ive recently installed Snow leopard and the updates to my dell mini 9 successfully using guides on here (woohoo!)

I have installed messenger for mac from microsofts website but as soon as i try to sign in, it fails. Adium also had the same problem but changing it to "connect via HTTP" makes it work. I know people will say just use adium but i want to use messenger for mac.

Ive tried opening port 1863 on my router (incoming and outgoing) and ive checked to make sure SL's firewall isnt on and none of it has worked.

Any suggestions?

EDIT: Same thing happens for iChat with AIM, when i change the settings to use port 80 it works instantly..
Reply With Quote
  (#2) Old
Axel702 Axel702 is offline
Axel702's Avatar
Posts: 75
Join Date: Jun 2009
Default 09-16-2009, 02:16 PM

Maybe it's Microsoft?
I had the same problem with Yahoo on another computer one time.

Dell Mini 10v / OS X 10.6.6 / NBI 8.5 / 160 GB HDD / 1 GB RAM / A05
Reply With Quote
  (#3) Old
corbo corbo is offline
Junior Member
Posts: 1
Join Date: Jul 2009
Default Firewall - 09-17-2009, 01:14 AM

Your firewall is blocking port 1863. Create a rule and allow tcp port 1863.
Reply With Quote

messenger, msn, snow leopard

« need help! | Vertical vs Horizontal touchpad speed (driver issue) »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016