General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
Posts: n/a
Default Incorrect Hardware Info - 09-12-2009, 07:28 AM

Hello team,

I've just noticed in my System Profiler, hardware info is incorrect, I'm on a mini 9 with 10.6.1 and it says:

Hardware Overview:

Model Name: Mac
Model Identifier: Inspiron 910
Processor Speed: 1.6 GHz
Number Of Processors: 1
Total Number Of Cores: 1
L2 Cache: 512 KB
Memory: 2 GB
Bus Speed: 533 MHz
Boot ROM Version: MBA11.88Z.00BB.B00.0712201139
SMC Version (system): 1.13f3
Serial Number (system): HDMTWF1
Hardware UUID: 00000000-0000-1000-8000-000000000000

I don't think it was like this on Leopard, I actually remember it saying the correct Model Identified and also shows 2 cores... Is there a fix for this? Or did I run the wrong about info package?
Reply With Quote
  (#2) Old
scififan68 scififan68 is offline
Posts: 68
Join Date: Jan 2009
Default 09-12-2009, 03:02 PM

Here's my smbios.plist so it shows you have you a have a MacbookAir1,1, just place in /Extra and reboot!
Attached Files
File Type: zip (979 Bytes, 44 views)

Dell Mini 10v: Obsidian Black, 1GB DDR2 533MHz Ram, 1.6GHz Intel Atom, 120GB FUJITSU HDD, 6-Cell, Mac OS X Snow Leopard 10.6.3 Build 10D573 booted with Chameleon 2 RC5 pre6, Dell Wireless 1397 flashed! (Everything working, now featuring sleep when closing lid!)
Reply With Quote
  (#3) Old
nervis67 nervis67 is offline
nervis67's Avatar
Posts: 44
Join Date: Aug 2009
Location: San Clemente, Ca.
Default 09-13-2009, 05:21 PM

Originally Posted by scififan68 View Post
Here's my smbios.plist so it shows you have you a have a MacbookAir1,1, just place in /Extra and reboot!
I did put smbios.plist in the extra folder and rebooted. it does show I have a MacbookAir1,1 but when I go to load certain plug-ins, it says they can not load onto a power pc? did I do it wrong or is there another step I missed?

Mini 10v | 1Gb RAM | 160 Gb HDD | OSX 10.6.6 | NetbookInstaller .8.4RC1 | BIOS A04 | USB Wake : OFF | USB Legacy : ON | No BlueTooth
Reply With Quote

« Hows the performance of 10.6 vs. 10.5.8 | Snow Leopard update 10.6.1 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016