General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#31) Old
sneighbors sneighbors is offline
Junior Member
Posts: 5
Join Date: Sep 2009
Location: North Georgia - USA
Send a message via Skype™ to sneighbors
Default Sleep not working - 09-11-2009, 01:29 PM

It looks like some of you have the sleep working now on the 10v if so what needs to be done. I just upgraded to 10.6.1 and ran the latest Netbook Installer used the default options except unchecked the "Disable hibernation and remove sleep file (recommended)" (tried it both checked and unchecked did not seem to matter) every time I put it to sleep the power light flashes and screen goes off which is good but upon pressing the power button the light goes back steady but no display. Thoughts?

On the upside Restart is now working and the rest seems to be fine (audio, camera, and wireless).

Great job guys this is sweet!

*** UPDATE ***
Based on some of the other postings on the site I did the following: In the BIOS Disabled Legacy USB Support and Enabled Wake on USB (or something like that) and now I can put it to sleep and wake it back up network seems a bit flaky but at least I don't have to do a hard reboot.

Dell Mini 10v|2GB Ram|Mac OS X 10.6.0|Bios A05|160GB
Reply With Quote
  (#32) Old
bsoplinger1 bsoplinger1 is offline
Expert Member
Posts: 692
Join Date: Mar 2009
Default 09-12-2009, 12:35 AM

I started a thread about the orange icon in this subforum for full info....

Fix to be able to paste a new icon:
sudo chmod o+w /

Mini1: Vostro A90, Black, 2G, 1.3 Webcam, Bluetooth, 64G SuperTalent, OS X 10.6.4
Mini2: Mini9, Black, 2G, 0.3 Webcam, Bluetooth, 32G RunCore, OS X/Win 7, internal PCI-e SHDC Reader
Mini3: Mini10v. Black, 2G, Webcam, 640G HD, OS X 10.5.8/Win 7/Ubuntu [Hibernate w/NBI 0.8.3 RC4]
Dropbox Referral
Reply With Quote
  (#33) Old
Baumer Baumer is offline
Junior Member
Posts: 26
Join Date: Jun 2009
Location: Atlanta, GA
Default 09-12-2009, 01:30 AM

Is there an official list of steps for the 10.6 to 10.6.1 upgrade for the 10v? I tried the steps posted earlier in the thread, and I lost my audio and webcam. I am back to 10.6 currently. Should I try again or just wait until things are worked out?

Dell Mini 10v (OS X 10.5.8)
Reply With Quote
  (#34) Old
AlienWarrior75 AlienWarrior75 is offline
AlienWarrior75's Avatar
Posts: 59
Join Date: Aug 2009
Default 09-12-2009, 02:10 PM

Updated to 10.6.1 using incremental updater (updated iMac and Macbook Pro with same updater).

Reboot normally

Everything seems to work properly:
Keyboard special keys

I did not have to reinstall NBI.

PlayStation2 SCPH-30001 v4.0 / Seagate 250GB
PlayStation2 SCPH-39001N v7.0 / Seagate 320GB HDLoader 0.8c / Memory Card Exploit
(+[__]%) PSP-1001k 98500 5.00 M33-6 2, 8 & 32GB MSPD
XBOX 360 Arcade 20GB LiteOn iXtreme 1.6 & Activate.iso Xbox LIVE Status: OK
Macbook Pro 2.4 i5 8GB 320GB Mac OS X 10.6.6
Dell Mini 10v 1GB 160GB Mac OS X 10.6.6 & Windows 7 RTM
A physicist is just an atom's way of looking at itself. N. Bohr
Reply With Quote
  (#35) Old
bmcclure937 bmcclure937 is offline
Super Moderator
bmcclure937's Avatar
Posts: 1,420
Join Date: Mar 2009
Location: United States
Send a message via AIM to bmcclure937
Default 09-12-2009, 02:32 PM

*NOTE* : it is not necessary to re-run NBI... but it is best practice... and you shoudl!

Although it may seem that everything is working fine, it does not hurt to run NetbookInstaller. Specifically, meklort has run pacifist on the 10.6.1 update and found that BlueTooth and Graphics related things have changed. Rerunning NBI will make sure that everything is fundamentally sound.

Honestly, there is no reason not to run it!

 Mini 10v  | 2Gb RAM | 320 Gb HDD | Ubuntu 10.04 | OSX 10.6.3 | NBI .8.4RC1 | Chameleon Bullet Theme | BIOS A05 | USB Wake : OFF | USB Legacy : ON | No BlueTooth
Meklort's Blog | NBI Google Code Page | -- the best OSX installation guides
Reply With Quote
  (#36) Old
Baumer Baumer is offline
Junior Member
Posts: 26
Join Date: Jun 2009
Location: Atlanta, GA
Default 09-13-2009, 12:46 PM

I solved this one by doing a complete reinstall of 10.6 using v8.2. After that, the update to 10.6.1 went fine (Software Update, Restart, NBI, Restart...all is well). A bit extreme, but it worked.

Originally Posted by Baumer View Post
I used the system update, safe mode, NBI 8.2....


1. iChat crashes every time I press the green camera button.
2. Audio gone.

Dell Mini 10v (OS X 10.5.8)
Reply With Quote
  (#37) Old
UnaClocker UnaClocker is offline
Posts: 1,744
Join Date: Sep 2008
Location: Olalla, WA
Send a message via AIM to UnaClocker Send a message via Yahoo to UnaClocker
Default 09-13-2009, 06:20 PM

I did the 10.6.1 update and downloaded the NBi from it's homepage hoping there might have been some improvements since I first installed.. Sure seemed like there were, all my problems went away. No more 30 second pops from the speakers, audio seems to work better on my 10v than it EVER has before. I'm quite happy with it.

Tired of wondering if your Mini9 is doing ANYTHING? - Add a HDD Activity LED
Reply With Quote

« Incorrect Hardware Info | Anyone know where to find About This Mac.pkg? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016