General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
Mada Mada is offline
Junior Member
Posts: 16
Join Date: Sep 2009
Default Issue with install of 10.5.6 - not found - 09-10-2009, 07:06 PM

So, having gone with the 2 USB drive method within Windows, i'm not stuck when selecting the drive with the OS X files on. I'm using an 8gb USB drive, following this guide as I was out of space when formatting the drive as an image in transmac: What is wrong with my install (2 days of tries ...)

I then follow the guide and press escape at the first prompt and choose my 2nd USB drive (81).

When I select this, I receive the error message:

'/' not found .

It won't let me proceed past this point. This file is located within the _MACOSX and OSXDVD folders (from so i'm unsure why it can't be found. Within my 2nd USB drive (8GB) I have 3 files/folders as per the guide.

_MACOSX (dir)
OSXDVD (dir)

My first USB drive (4GB) contains the contents of DellMiniBoot v8.0.2b1 with the syslinux step followed as well. This is placed on the left hand side of the Dell Mini 9.

I'm slightly stumped now, I don't understand why this file cannot be found!
Reply With Quote

« Install 10.6 on 10v from SD card on 10v? | Quake Live »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016