General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
rawlus rawlus is offline
Junior Member
Posts: 16
Join Date: Mar 2009
Default unusual issue 10.5.8 and screensavers don't work? - 09-06-2009, 01:14 AM

my dad's mini9 with runcore 32GB, 2GB ram and OS/X 10.5.8 successfully installed via an imac using runcore method - applied netbookinstaller rc4 in safe mode and have sleep, trackpad and battery meter all working as they should.

however, all system screensavers except for two of them crap out or fail to load. i figure something must have gotten corrupted somewhere as two do actually work (computer name and flurry) - none of the others do however. I can access all the pref panes and all the config settings but if i try to test one or run one via hotcorner they don't work or they don't give the expected results.

these screensavers worked previously when the system was on 10.5.7 and DellEFI 1.1.

anyone have any ideas on how this might be fixed?

iv'e tried reinstalling the screensavername.saver file and replacing the existing but that doesn't seen to take.
Reply With Quote
  (#2) Old
underwhelmed underwhelmed is offline
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 09-06-2009, 03:02 AM

I would check my Graphics/Displays in Hardware Profiler and check that Quartz Extreme and
QuartzGL are both shown as supported.

I tried my screensavers for the first time before posting this, and they all work perfectly. I did a fresh install to my mini 9 using the old DellMiniBoot123 disc, so I don't know if it is an install method issue, or if it is your hardware.

Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote

« mirroring command not there in Snow Leopard? | How to install the original XP Bootloader? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016