General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
soulthoughts soulthoughts is offline
Junior Member
Posts: 4
Join Date: Aug 2009
Default Noob experience, no MAC - 08-19-2009, 07:14 PM

I just wanted to post my experience installing OS X on 10v using Windows only, one flash drive and an external hard drive.

I pretty much followed the guides on here but ran in to a few snags and thought I'd post them in case anyone runs in to the same issues. A lot of this stuff may be old hat for more experienced users but someone like me might find it useful.

The guides say use an 8gb (or larger) flash drive but that may not be large enough due to the drive not being truly 8gb. My dmg was 7.6gb and my drive was only 7.4gb.

My first install failed because I didn't format my hard drive prior to the install. In one of the excellent videos from masari he does mention it but kind of after you start the install and if you were like me and were stopping the video at certain times, you may miss that point.

Use transmac. But when you use it, you may have to run it as and administrator. Just right click and choose Run as > Administrator. I'm not sure that everyone will have this issue but I couldn't see my flash drive until I did this. Also, buy transmac. It's worth it. In one of the guides it mentions 'right click and format as image...' Well you don't have the option to format your drive using your image if you have the trial version.

Otherwise it went well and my week of lurking here really helped. I hope this helps some other noob in the future!
Reply With Quote

« Installer stuck at "Writing files" | Streaming Video - Dell Mini 9 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016