General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
elmi4711 elmi4711 is offline
Junior Member
Posts: 2
Join Date: Jul 2009
Default Move working OSX installation to different Mini 9 - boot hangs - 08-04-2009, 08:54 AM

Hello altogether,

I wonder if anyone ever tried this and has a hint as to what I should do.
I could not find anything to this in the archives...if I missed a text there,
please send a pointer ;-)

I had a nicely working OSX installation in a Mini 9 (2 GB RAM, 16 GiB STAC) and have moved both RAM and Harddisk to a second Mini 9 (the original one is red and should go to my girlfriend, running XP).

Safe boot (-x) works, normal boot ends on the apple logo grey screen, sometimes gets as far as the nice blue screen.

I have uninstalled and reinstalled the EFI drivers and the dsdt.aml file, to no
avail. Single user boot works fine, so, if there's anything I should manually
screw around with, that's easily done.

I guess it has to do with one of three differences in the new chassis:

(1) different system serial tag
(2) has a WWAN MiniPCIe slot (still empty, but...)
(3) has a UK keyboard as opposed to the DE keyboard in the first one

BIOS is A05 on both, USB legacy support is disabled.

In verbose boot (-v) the system seems to run through everything (even
reports the login application to have started), and a while later drops me
to the nice blue screen login...

So, experienced people - where should I look?

Thank you for any help,
Reply With Quote
  (#2) Old
Aaroneff Aaroneff is offline
Junior Member
Posts: 4
Join Date: May 2009
Default 08-05-2009, 12:16 AM

I am also having the same problem with the boot screen hanging. Safe mode works okay but verbose and normal boot land me on a nice blue screen. Also, I am only using the factory default hardware. Any help would be much appreciated.
Reply With Quote
  (#3) Old
elmi4711 elmi4711 is offline
Junior Member
Posts: 2
Join Date: Jul 2009
Default 08-10-2009, 12:53 PM

No takers? Honestly? Nobody has an idea?

Reply With Quote
  (#4) Old
spida505 spida505 is offline
Senior Member
spida505's Avatar
Posts: 155
Join Date: Jun 2009
Location: Cheshire, UK
Default 08-10-2009, 05:52 PM

Have you tried booting from usb stick and running DellEFI from there?

Mini 9| 2Gb RAM | 32Gb Kingspec | OS X 10.6.8 | 16Gb SDHC | webcam | BT | Wifi | NBI 0.8.4
MacBook Pro (Late 2007) | OSX 10.10.4
Reply With Quote
  (#5) Old
eugene eugene is offline
Senior Member
eugene's Avatar
Posts: 137
Join Date: May 2010
Default Hanging on boot up - 04-29-2011, 11:55 PM

Did anyone have any success on getting rid of the "Hanging screen on boot up"?
Reply With Quote

boot, mini 9, osx

« Installing SL 10.6.3 on Lat 2100 with problem using USB image | COD 1 or 2 on Mini 10v running 10.6.7? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016