General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
CKS CKS is offline
Junior Member
Posts: 1
Join Date: Jul 2009
Default Stuck after 1st reboot... - 07-24-2009, 08:43 PM

Would love some help.

After using version 8.1 of Type11 off of an external cd/dvd drive and successfully installing OSX v 10.5.6 on my new Mini 9 (it even said, 'Installation Successful'), things have ground to a halt. I put the cd with Type11 back into the external cd drive, restarted the Mini 9 and typed '0' during booting to boot back into the cd drive ... but Type11 won't recognize the OSX install on the partition on my SSD. I've tried it several times to no avail.

Anyone else experienced a similar problem? Did I just brick my Mini? What can I do to make Type11 recognize OSX on my SSD?

Thanks in advance for the help
Reply With Quote
  (#2) Old
CyG CyG is offline
Senior Member
Posts: 233
Join Date: Nov 2008
Default 07-24-2009, 10:09 PM

Unfortunately, Type11 is no longer a supported method and will not take you up to 10.5.6. If you start over with NetboolBootMaker things should work out better.

Just out of curiosity, how did you decide to use Type11? It would be nice to make sure no one has to go through the same frustration.
Reply With Quote

« Hangs At Boot Screen w/ diagnosis error. Anyone make sense of this? | Battery Not Charging Anymore?? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016