General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
soul soul is offline
Senior Member
soul's Avatar
Posts: 181
Join Date: Apr 2009
Default Got my mini 10v and finally got dual boot, but it was NOT EASY - 07-17-2009, 05:32 PM

order 7/9/09 got LED screen w/ 13 brightness. also.... 1024x600!!!!
Anyhow I follow anguish video instruction to the CORE!!! I mean watch that **** and made into step by step instruction! it's fine and dandy till video 3,

BOOTING DELL MINI 10V off the HD DOES NOT WORK! with dell EFI that came with the cd 8.02B. I tried ten times, I kept getting a error installaton when trying to reinstall all the KEXT. the boot loader installs fine... but keeps error on the KEXT. ( I spend hours on this, even with different flash drive because people said some flash drive had an errror...)

Solution!!?! dell EFI 1.25a, install that ****.. (still haven't upgraded to 10.5.7 yet) and TADAAAA!! IT BOOTED MAC 10.5.6!!! , no more flash drive necessary. Dual Boot baby
Thank you anguish and dell EFI 1.25A

Mini 10V | 1.6GHz | 2GB | 16GB SSD | GMA 950 | OSX | ~$180ish | Wireless-N | 6-Cell |
M1340 | 2.4GHz x2 | 4GB | 320GB 7.2K-RPM | Nvidia SLi 9400M + 9200GS | 7-RTM | $500.00 | WEI: 5.3 |
Reply With Quote

« OS X/Windows 7 Clock Changing | Flashing (Blinking) LED light on mini 9 webcam »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016