General Mac OS X Discussion General Apple and Mac OS X Discussion

Thread Tools Display Modes
  (#1) Old
Steven_w Steven_w is offline
Junior Member
Posts: 17
Join Date: Jul 2009
Default Mini 10V & External Monitor = Lockup - 07-17-2009, 02:54 PM

I installed with the 1.1 EFI method, vanilla install of 10.5.6 retail. All OK except sound issues. I was using VLC to play an AVI file, which is fine... on my MBP I connect a DVI to HDMI connector to play on my telly.

Tried to do it on the MINI 10 with VGA and it just crashed... anyone got this working?

Many thanks!
Reply With Quote
  (#2) Old
mechdrew mechdrew is offline
Super Moderator
mechdrew's Avatar
Posts: 1,356
Join Date: Jan 2009
Location: Idaho
Send a message via AIM to mechdrew
Default 07-17-2009, 03:24 PM

Either install the old GMA driver in DellEFI, or open Terminal and type "mirroring off" before you connect the cable, and press enter after you connect the cable.

Dell Mini 10v | Mac OS X 10.6.2 | XP Home | Windows 7 Home | 2GB RAM | 160GB HDD | BIOS A05 | USB Legacy: ON | USB Wake: ON | BT: None | NBI 0.8.3 Final - News and Guides for Installing Mac OS X via NetbookInstaller - Now on Twitter

Reply With Quote

« Mini 9 Drivers???? Please Help Me!!! | OS X/Windows 7 Clock Changing »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016