General Discussion General discussion on...anything!

Reply
 
Thread Tools Display Modes
  (#1) Old
bobgreen13 bobgreen13 is offline
Junior Member
 
Posts: 23
Join Date: Jan 2009
Default Using camera on Facebook - 02-22-2009, 10:27 AM

Hey guys, just wondering if anyone else here had problems using their built-in camera on facebook?
Everytime I would like to post a video on a friends wall, I would connect using the 'integrated camera' option and then connect. Then it follows up with an 'error' message.

strange right?


Black Mini 9 - 16 SSD - 2GB Ram - 1.3 Cam - Bluetooth 2.1 - Windows XP
Reply With Quote
  (#2) Old
Dunhamzzz Dunhamzzz is offline
Founder
 
Dunhamzzz's Avatar
 
Posts: 1,855
Join Date: Sep 2008
Location: Norwich, UK
Send a message via Skype™ to Dunhamzzz
Default Re: Using camera on Facebook - 02-22-2009, 07:07 PM

maybe a facebook goof, can you use the camera for normal function? (goto my computer and click on camera)


Please do not send me support requests via PM.
Reply With Quote
  (#3) Old
jdizzle jdizzle is offline
Senior Member
 
Posts: 200
Join Date: Oct 2008
Default Re: Using camera on Facebook - 02-22-2009, 10:03 PM

What browser?


Studio 1458 | Fingerprint magnet black Windows 7
Diztop D945GCLF2 | dual-core Intel® Atom™ processor 330
Reply With Quote
  (#4) Old
bobgreen13 bobgreen13 is offline
Junior Member
 
Posts: 23
Join Date: Jan 2009
Default Re: Using camera on Facebook - 02-23-2009, 01:32 AM

My internet browser is firefox updated, and my camera function does work normally.
Do you guys have this problem or am I in by myself?


Black Mini 9 - 16 SSD - 2GB Ram - 1.3 Cam - Bluetooth 2.1 - Windows XP
Reply With Quote
  (#5) Old
jkcashin jkcashin is offline
Member
 
Posts: 62
Join Date: Nov 2008
Default Re: Using camera on Facebook - 02-23-2009, 03:52 AM

Ubuntu, OS-X or Windows? I can't get it to work in Ubuntu.

Jamie
Reply With Quote
  (#6) Old
n4s720 n4s720 is offline
Member
 
n4s720's Avatar
 
Posts: 62
Join Date: Dec 2008
Location: Avila, Spain
Send a message via AIM to n4s720
Default Re: Using camera on Facebook - 02-23-2009, 01:57 PM

I think its a flash problem on Ubuntu, work fine for me on XP.


Black Mini 9, 16 gig SSD, 1 gig of RAM, 1.3mpx webcam, bluetooth, Windows XP
Reply With Quote
  (#7) Old
bobgreen13 bobgreen13 is offline
Junior Member
 
Posts: 23
Join Date: Jan 2009
Default Re: Using camera on Facebook - 03-03-2009, 10:05 AM

Okay so update, seems to work on its good days only and work when it wants to. Sometimes it shows lines through the screen display of the video but then goes away, then sometimes the sound will be off.

Oh well, good thing I go on myspace more than facebook.

//.


Black Mini 9 - 16 SSD - 2GB Ram - 1.3 Cam - Bluetooth 2.1 - Windows XP
Reply With Quote
Reply

« Canceled Dell order....went to eBay. | What happened to the miniboot123v8 link? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.