General Discussion General discussion on...anything!

Reply
 
Thread Tools Display Modes
  (#1) Old
andorasmith andorasmith is offline
Junior Member
 
Posts: 1
Join Date: Aug 2012
Default Server Not Found mesage - 08-19-2012, 04:26 PM

I can not figure out why I keep getting Server not found mesage every time I try to go to a website. The internet is connected?
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 08-19-2012, 05:02 PM

no, the internet is not connected....check your router connections/passwords/IP addresses,ISP


PS. Welcome to the forum....


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
Steveocee Steveocee is offline
Junior Member
 
Posts: 19
Join Date: Sep 2012
Location: Derby, UK
Default 09-17-2012, 12:28 PM

Quote:
Originally Posted by andorasmith View Post
I can not figure out why I keep getting Server not found mesage every time I try to go to a website. The internet is connected?
How certain are you internet is connected?
Are you sure your router is online?
Are you sure you are connected to your router?
Can you browse by IP address rather than a web address (try 74.125.132.147)?

What OS are you using?


Mini 1012 - Intel Atom N450 - OCZ Vertex 2E 120GB SSD - 2GB Crucial DDR2 667 RAM - Windows 7 Ultimate SP1
Reply With Quote
  (#4) Old
Steveocee Steveocee is offline
Junior Member
 
Posts: 19
Join Date: Sep 2012
Location: Derby, UK
Default 09-17-2012, 08:28 PM

Also from a command prompt can you ping 74.125.132.147 or google?


Mini 1012 - Intel Atom N450 - OCZ Vertex 2E 120GB SSD - 2GB Crucial DDR2 667 RAM - Windows 7 Ultimate SP1
Reply With Quote
Reply

« DELL Inspiron Mini 10n Wireless Problems | New to the site, just bought a Mini 9 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.