General Discussion General discussion on...anything!

Reply
 
Thread Tools Display Modes
  (#1) Old
eugene eugene is offline
Senior Member
 
eugene's Avatar
 
Posts: 137
Join Date: May 2010
Default Runcore SSD problem - 05-07-2011, 01:13 AM

Well I got my 16GB SSD Runcore replacement after a month, and I've just installed it in my Mini 9 running XP. It boots up, runs for a while and then I get a Blue Screen, "A problem has been detected and Windows has shut down to prevent damage......."
I've tried a clean XP re-install, no good. Also tried the new SSD in my other Dell Mini and it only runs for a short while before I get the same message. I'd be glad of any ideas. Thanks!
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 05-07-2011, 01:59 AM

It reads to me as if you need a re-replacement.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
eugene eugene is offline
Senior Member
 
eugene's Avatar
 
Posts: 137
Join Date: May 2010
Default 05-07-2011, 02:55 AM

Hmm.. that's what I thought too. Thanks very much for the quick reply! I wonder if I will need a re-re-replacement shortly. Doesn't say a lot for Runcore really does it.
Reply With Quote
  (#4) Old
grungysquash grungysquash is offline
Senior Member
 
Posts: 229
Join Date: Jan 2009
Default 05-07-2011, 04:57 AM

It's the luck of the draw I have one original runcore 64gig SSD, and one only just over a year only. the original SSD is 2 years old and going strong. They were the beat out there for a while but the mini 9 is now a dated and unique unit which are slowly reaching their respective use by dates.
Reply With Quote
  (#5) Old
eugene eugene is offline
Senior Member
 
eugene's Avatar
 
Posts: 137
Join Date: May 2010
Default 05-07-2011, 06:33 AM

Consistency, is the sign of a good product. Three in less than a year, (so far), speaks for itself I think.
Reply With Quote
Reply

« USB not recognized april 2011 | asking for SATA drive in Chinese »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.