General Discussion General discussion on...anything!

Reply
 
Thread Tools Display Modes
  (#1) Old
doglogh doglogh is offline
Junior Member
 
Posts: 1
Join Date: Dec 2010
Default Dell wireless 1510 Help - 12-25-2010, 06:47 AM

I am trying to connect to the internet using Dell's Wireless-N 1510 card and I am not able to connect. It is able to detect wireless signal, but it will not connect to any of them.
It works fine when I connect it via ethernet and if i manually create a network profile. I do not want to have to manually create a network profile every time i connect a new wireless.
Does anyone know how I can fix this?

I have a dell studio xps running Windows 7. I also have updated my driver through dells website
Reply With Quote
  (#2) Old
Ex_Brit Ex_Brit is offline
Member
 
Ex_Brit's Avatar
 
Posts: 64
Join Date: Jan 2010
Default 12-28-2010, 11:55 AM

These forums are for users of Dell Mini Netbooks so you are asking your question in the wrong spot I'm afraid. You need the Dell Forums: http://en.community.dell.com/support...s/default.aspx


Peter
Toronto, Canada
Dell Mini 1010 Bluetooth w/Win 10 Pro x86
Main PC: Alienware x58/Win 7 Ult SP1/Win 10 Pro x64
Reply With Quote
  (#3) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 12-28-2010, 01:33 PM

@Ex_Brit, well yes and no....the 1510 card is used in the Dell Mini 10's also...but the XPS is not a Mini..


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#4) Old
Ex_Brit Ex_Brit is offline
Member
 
Ex_Brit's Avatar
 
Posts: 64
Join Date: Jan 2010
Default 12-28-2010, 01:44 PM

Well, assuming this is about a Dell Mini, there is another thread on this subject here: 1510 wireless-n card and SL. Does it work?


Peter
Toronto, Canada
Dell Mini 1010 Bluetooth w/Win 10 Pro x86
Main PC: Alienware x58/Win 7 Ult SP1/Win 10 Pro x64
Reply With Quote
  (#5) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 12-28-2010, 03:00 PM

the other thread says its about SL (Snow Leopard) this user has Windows 7..the 1510 works fine with Windows 7 and with XP...I have it running both, but I think this thread belongs under general discussion not the 1010 section....



moved......


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#6) Old
Ex_Brit Ex_Brit is offline
Member
 
Ex_Brit's Avatar
 
Posts: 64
Join Date: Jan 2010
Default 12-28-2010, 03:20 PM

Oops my bad.


Peter
Toronto, Canada
Dell Mini 1010 Bluetooth w/Win 10 Pro x86
Main PC: Alienware x58/Win 7 Ult SP1/Win 10 Pro x64
Reply With Quote
  (#7) Old
somms somms is offline
Super Moderator
 
somms's Avatar
 
Posts: 883
Join Date: Oct 2008
Location: FAA
Default 12-28-2010, 05:59 PM




Drivers and Downloads

FWIW: Currently using the above Dell Wireless 13xx/14xx/15xx unified driver for all my notebooks w/Broadcom WLAN cards...
Reply With Quote
  (#8) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 12-29-2010, 09:40 PM

I am running the 1510 board and device manager shows the driver version....5.30.21.0 dated 10/1/2008 and all works fine in Win 7 Ult and Win XP Pro..I see no reason to change my driver when this one works fine..why go to a driver dated 2010 when the one I have does what it is designed to do..it connects, I get on line...do what ever...get offline...DONE

NOTE: everyone wants the latest of everything...people download and upgrade their BIOS just because its the latest......if it works....leave it alone.....they upgrade and wind up with a brick....I havent touched my BIOS since day 1 and have had ZERO problems (EVERYTHING WORKS XP and Win 7)....maybe someday someone will do the same.....


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#9) Old
somms somms is offline
Super Moderator
 
somms's Avatar
 
Posts: 883
Join Date: Oct 2008
Location: FAA
Default 12-29-2010, 10:06 PM

Quote:
Originally Posted by rrfranczak3 View Post
NOTE: everyone wants the latest of everything...people download and upgrade their BIOS just because its the latest......if it works....leave it alone.....they upgrade and wind up with a brick....I havent touched my BIOS since day 1 and have had ZERO problems (EVERYTHING WORKS XP and Win 7)....maybe someday someone will do the same.....
Lighten up,Francis...

I was having wireless issues until upgrading to this latest unified Broadcom driver and looks like the OP was having problems too. Glad your 2008 driver works just fine in your case, maybe you should find a 2005 driver and post that it works just fine for you too but does that necessarily solve to OP's situation or help anyone else out in these forms?
Reply With Quote
  (#10) Old
Carroll Carroll is offline
Banned
 
Posts: 0
Join Date: Feb 2011
Default 02-01-2011, 12:38 PM

Very good info thanks to share.
Reply With Quote
Reply

« What Dell stuff do you own? | What's Up With Dell?? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.