General Discussion General discussion on...anything!

Reply
 
Thread Tools Display Modes
  (#1) Old
brian.qpr brian.qpr is offline
Junior Member
 
Posts: 9
Join Date: Oct 2009
Default Mini 10 keeps turning off - 01-02-2010, 06:08 PM

My Mrs Mini 10 keeps turning itself off when just moving it. If she keeps it in one place it works perfectly but once she lifts it, windows restarts. Any ideas what could be causing this? Its a bit of a nuisance since netbooks are built to be carried about.
Reply With Quote
  (#2) Old
reflex reflex is offline
Guru
 
reflex's Avatar
 
Posts: 1,997
Join Date: Apr 2009
Default 01-02-2010, 06:17 PM

When on battery? Plugged in? Both?

Try gently wiggling the power connector or battery to see if you can cause the power off.


Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
  (#3) Old
yeewiz yeewiz is offline
Member
 
yeewiz's Avatar
 
Posts: 71
Join Date: Nov 2009
Location: San Francisco
Default 01-02-2010, 06:19 PM

just guessing that you're on battery power, and when you lift the Mini, the battery is just loose enough to lose contact and results in a power loss, and just tight enough to restart when the battery is jiggled and the lost contact is restored

try using the AC cord and lifting the Mini

hey, did you notice I used loose-lose-loss-lost in the same run-on sentence, correctly I think too? :-) LOL


Bob

Mini 1010 | Windows 7 Home Premium clean install over factory installed XP | 1GB RAM | 160GB drive | 1024x600 screen | Bluetooth | 1.3MP webcam | 6-cell battery | TV tuner
Reply With Quote
  (#4) Old
brian.qpr brian.qpr is offline
Junior Member
 
Posts: 9
Join Date: Oct 2009
Default 01-04-2010, 09:13 PM

Thanks guys, the battery was slightly loose. All now sorted. Should have thought of this myself.!!!!!
Reply With Quote
  (#5) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 01-04-2010, 09:43 PM

Thats why we make the big bucks here..

PS: Welcome to the forum


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#6) Old
yeewiz yeewiz is offline
Member
 
yeewiz's Avatar
 
Posts: 71
Join Date: Nov 2009
Location: San Francisco
Default 01-05-2010, 05:57 AM

thanks for reporting back and welcome to the forum


Bob

Mini 1010 | Windows 7 Home Premium clean install over factory installed XP | 1GB RAM | 160GB drive | 1024x600 screen | Bluetooth | 1.3MP webcam | 6-cell battery | TV tuner
Reply With Quote
Reply

« New Dell Mini 10 with N450 | How to Check Post Replys Quickly on these forums »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.