General Discussion General discussion on...anything!

Reply
 
Thread Tools Display Modes
  (#1) Old
riscky riscky is offline
Junior Member
 
Posts: 27
Join Date: Dec 2008
Location: The Great State of Michigan
Default AC Adaptor issues - 12-13-2008, 04:24 PM

After reading the forums on related issues I was convinced my 2 day old Mini had a battery charging issues, and therefore a hardware issues. So I upgraded my BIOS to A03 used the many tricks I found here only to realize the issue was with my charger... or so that is what I believe right now.

I just don't know how to test my theory. Right now I have my mini connected to an extension cord connected to a dedicated UPS. If the mini and adaptor and the rest sit by itself with no interaction/interruptions eventually the mini will lose power. Requiring me to re-plug the adaptor into the extension cord and find the sweet spot for power (I have a little more control over it opposed to directly being plugged into the UPS). I also added a lamp drawing very little power to ensure the UPS is fully functional.

Any other methods I might want to try? Anyone else with such an experience?


Follow my Mini9 journeys on twitter at twitter.com/riscky
Partition Map Scheme: GUID Partition Table
BIOS: A03
Mini Status: Non-functional; waiting on Dell Service
Reply With Quote
  (#2) Old
somms somms is offline
Super Moderator
 
somms's Avatar
 
Posts: 883
Join Date: Oct 2008
Location: FAA
Default Re: AC Adaptor issues - 12-13-2008, 05:51 PM

If your Mini will operate fine with just power adapter connected and no battery installed, then more than likely your power adapter is OK.

Wouldn't hurt though to ring Dell and ask them for a replacement adapter either to try and isolate your charging issue.

If still not charging, then ask for another battery. If still not charging, you would have then isolated the fault to your Mini itself...


Reply With Quote
  (#3) Old
riscky riscky is offline
Junior Member
 
Posts: 27
Join Date: Dec 2008
Location: The Great State of Michigan
Default Re: AC Adaptor issues - 12-14-2008, 04:53 AM

Well I honestly don't know what my problem is. I don't dare running the system without a battery because I am almost certain it would lose power at some point.

I plug the AC adaptor in to the outlet and the mini I may get power from the adaptor I may not. I however can't really get Dell to do anything to solve my problems as the support data base shows my system, but I'm not the owner and they suggest I wait a few days for that information to update. Update from where I don't know. So I am a little stuck.


Follow my Mini9 journeys on twitter at twitter.com/riscky
Partition Map Scheme: GUID Partition Table
BIOS: A03
Mini Status: Non-functional; waiting on Dell Service
Reply With Quote
  (#4) Old
medicThree medicThree is offline
Senior Member
 
Posts: 403
Join Date: Oct 2008
Location: Middle Earth
Default Re: AC Adaptor issues - 12-14-2008, 09:24 PM

Does it work on any OTHER OUTLETS? Try something off of the ups.
Reply With Quote
  (#5) Old
riscky riscky is offline
Junior Member
 
Posts: 27
Join Date: Dec 2008
Location: The Great State of Michigan
Default Re: AC Adaptor issues - 12-14-2008, 10:50 PM

Quote:
Originally Posted by medicThree
Does it work on any OTHER OUTLETS? Try something off of the ups.
Same issue different outlets, different places (work, home, friends). Today I've managed to get spend time next to my mini to build up a battery charge... I'm at 70% woo... last time I hit a snag my lights/leds started to oscillate.I'm 99% certain it is the adaptor... but those lights now have me wondering again if it isn't a hardware issue. Yet I find it easier to draw power from the wall to the system when the adaptor cool, warmer the adaptor gets the difficulty climbs exponentially.


Follow my Mini9 journeys on twitter at twitter.com/riscky
Partition Map Scheme: GUID Partition Table
BIOS: A03
Mini Status: Non-functional; waiting on Dell Service
Reply With Quote
  (#6) Old
DragonRider DragonRider is offline
Member
 
Posts: 30
Join Date: Oct 2008
Default Re: AC Adaptor issues - 12-16-2008, 11:33 PM

Have you tried testing the ac adapter with a Multimeter???

John
Reply With Quote
  (#7) Old
dayene dayene is offline
Member
 
Posts: 80
Join Date: Nov 2008
Location: PINAY - North Jersey
Send a message via ICQ to dayene Send a message via AIM to dayene Send a message via MSN to dayene Send a message via Yahoo to dayene
Default Re: AC Adaptor issues - 12-17-2008, 02:30 AM

chat with dell rep and ask for battery and charger. they will send it to you even if you're not the owner. they will only ask for the owner's name to verify but they will ship the items to your address.


http://www.dayene00.blogspot.com
http://www.dayene-photos.blogspot.com
http://www.dayene-iphonetography.blogspot.com

Dell Mini 9 => White, Windows Ulitimate, 16GB SSD, G. Skill 2GB RAM, 1.3MP webcam.
Reply With Quote
  (#8) Old
riscky riscky is offline
Junior Member
 
Posts: 27
Join Date: Dec 2008
Location: The Great State of Michigan
Default Re: AC Adaptor issues - 12-18-2008, 05:17 AM

Quote:
Originally Posted by dayene
chat with dell rep and ask for battery and charger. they will send it to you even if you're not the owner. they will only ask for the owner's name to verify but they will ship the items to your address.
That seems so simple. However the problem is I am the owner. I went to the dell site, filled in my information, my address, my phone number, my credit card number. I went to dell chat, I called dell and they tell me my information that I gave dell to buy the computer, the same information used to ship me the computer does match the same information I give them to send out the replacement parts. In fact my name doesn't match the name on the computer, but my name is on the invoice and shipping manifest.

Quote:
Originally Posted by DragonRider
Have you tried testing the ac adapter with a Multimeter???
Sadly I don't have one.


Follow my Mini9 journeys on twitter at twitter.com/riscky
Partition Map Scheme: GUID Partition Table
BIOS: A03
Mini Status: Non-functional; waiting on Dell Service
Reply With Quote
Reply

« OMG OMG | The Atom gets Ion powered »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.