General Discussion General discussion on...anything!

Reply
 
Thread Tools Display Modes
  (#31) Old
jdizzle jdizzle is offline
Senior Member
 
Posts: 200
Join Date: Oct 2008
Default Re: COMPLETED: Help building an Atom 330 system from scratch? - 01-16-2009, 04:02 PM

Quote:
Originally Posted by teeth_03
I am currently building a mini ITX server out of a Zotac LGA 775 mobo and a Celeron dual core @ 1.6 ghz

those 2 parts together cost $99, about 15 more than the dual core atom. It supports 4 gigs of RAM, and it of course,has a CPU socket for upgradability. Only downside,is that a PCI-E X1 slot is probably more useless than a regular old PCI slot is.

using 1 of the black apex cases off of Newegg,250 watt PS.

Let us know how it gos when you get it put together, I was eyeballin the zotac board the other day for a system to replace my wifes hand me down. Would really love to see a cofig like the Nvidia Ion hit the streets.
On a second note, i'm really likin' windows 7 on my 330, it runs very nicely and its almost depressing when I have to switch back to xp- only thing that will keep me from upgtading right away is the phenominal price, probably $100 or more than it cost to build my machine.
And congrats to jej.514 on his build.---I was a little puzzled by your windows score for processor-4.3-, I only scored a 3.1 on my rig, wonder if it has to do with the graphics card.


Studio 1458 | Fingerprint magnet black Windows 7
Diztop D945GCLF2 | dual-core Intel® Atom™ processor 330
Reply With Quote
  (#32) Old
jej.514 jej.514 is offline
Senior Member
 
Posts: 282
Join Date: Sep 2008
Location: DeKalb, IL (near Chicago)
Default Re: COMPLETED: Help building an Atom 330 system from scratch? - 01-17-2009, 05:02 PM

Hey guys. Looks like I owe a few responses. And then I need some help trouble shooting.

REDHOUSE: I, too, am having issues with the video card. (see below.) I'm also considering changing cards, but don't want to write this one off yet. Did you end up getting that PowerColor? Had good luck with anything else?

JDIZZLE: I believe the higher processor score is because of the video card. I removed the video card for a while, and the performance difference is striking. Removing video responsibilities from the CPU does a lot for it's performance.


Now, onto the trouble shooting. I thought I had the video card issue resolved, but it's not. I had good drivers installed and working--even two monitors--for a few boots. Then the computer crashed, and I could not get the drivers to work for the life of me. So I reinstalled Windows, and did a clean install of the latest drivers from nVidia's website. Worked fine when the machine restarted after the install. Then I did a clean reboot to see if they would stick. Didn't. When I booted back in, Aero is gone, video performance is terrible, and there is an exclamation point on the video card in device driver--just like before. I'm THIS close to RMA'ing the card and trying another one. But perhaps there is something simple that I am missing. (And for the record, in the BIOS I have the video set to use the external PCI card.)

Thoughts? Suggestions?

Thanks!

Jeff


Mini 9 | Black | 32GB RunCore SSD | 2GB RAM | .3MP cam
Windows 7 Home Premium
Reply With Quote
  (#33) Old
jdizzle jdizzle is offline
Senior Member
 
Posts: 200
Join Date: Oct 2008
Default Re: COMPLETED: Help building an Atom 330 system from scratch? - 01-17-2009, 10:33 PM

I'm casting my ballot for Driver Issues. Have you tried installing Ubuntu or any kind of linux on it to see how everything performs?


Studio 1458 | Fingerprint magnet black Windows 7
Diztop D945GCLF2 | dual-core Intel® Atom™ processor 330
Reply With Quote
  (#34) Old
jej.514 jej.514 is offline
Senior Member
 
Posts: 282
Join Date: Sep 2008
Location: DeKalb, IL (near Chicago)
Default Re: COMPLETED: Help building an Atom 330 system from scratch? - 01-17-2009, 10:53 PM

jdissle - that's a great idea. I'll try Linux. In the mean time, any other thoughts anyone?

Jeff


Mini 9 | Black | 32GB RunCore SSD | 2GB RAM | .3MP cam
Windows 7 Home Premium
Reply With Quote
  (#35) Old
UnaClocker UnaClocker is offline
Guru
 
Posts: 1,744
Join Date: Sep 2008
Location: Olalla, WA
Send a message via AIM to UnaClocker Send a message via Yahoo to UnaClocker
Default Re: COMPLETED: Help building an Atom 330 system from scratch? - 01-18-2009, 12:14 AM

One of the OS X guys said he was able to play 1080p video with the nVidia 6200 video card and the Atom 330 board.. Looks like the OS X driver is pretty darn good.


Tired of wondering if your Mini9 is doing ANYTHING? - Add a HDD Activity LED
Reply With Quote
  (#36) Old
redhouse redhouse is offline
Junior Member
 
Posts: 2
Join Date: Jan 2009
Default Re: COMPLETED: Help building an Atom 330 system from scratch? - 01-18-2009, 02:14 AM

If you get linux to boot let me know. I couldn't even get the live cd to boot even in special modes.

No I haven't got me powercolor video card yet. But as soon as I put it in I'll let you know if it dual booted.

In the BIOS you can't disable the onboard video. All it will let you do is pick a primary device while the other one is still active. I think that is the problem!!!

I don't think these boards were built for graphics cards. Perhaps a new bios update will come available to address this issue soon!

stay in touch!!!

I would really like to see a forum just for atom 330 builders soon!!!
Reply With Quote
  (#37) Old
jej.514 jej.514 is offline
Senior Member
 
Posts: 282
Join Date: Sep 2008
Location: DeKalb, IL (near Chicago)
Default Re: COMPLETED: Help building an Atom 330 system from scratch? - 01-19-2009, 04:33 AM

Here'e the latest.

I tried Linux (Ubuntu 8.10) with the card in. No dice. The live CD wouldn't even load. Got to about 1/5 of the way on the loading status bar and just froze.

But, Linux with the onboard video loads fine.

I have tried some different BIOS settings and updates, but still no dice.

I'm getting closer and closer to returning the video card and getting a different (ATI!) one.

Jeff


Mini 9 | Black | 32GB RunCore SSD | 2GB RAM | .3MP cam
Windows 7 Home Premium
Reply With Quote
  (#38) Old
jej.514 jej.514 is offline
Senior Member
 
Posts: 282
Join Date: Sep 2008
Location: DeKalb, IL (near Chicago)
Default Re: COMPLETED: Help building an Atom 330 system from scratch? - 01-19-2009, 04:31 PM

I RMA'd the Sparkle GeForce 8400 GS card and ordered a PowerColor Radeon HD 2400PRO. (http://www.newegg.com/Product/Product.a ... 6814131082 )

I'll keep you posted.

Jeff


Mini 9 | Black | 32GB RunCore SSD | 2GB RAM | .3MP cam
Windows 7 Home Premium
Reply With Quote
  (#39) Old
GerallK GerallK is offline
Senior Member
 
Posts: 241
Join Date: Oct 2008
Location: Beaumont, TX US
Send a message via Yahoo to GerallK
Default Re: COMPLETED: Help building an Atom 330 system from scratch? - 01-19-2009, 05:44 PM

Quote:
Originally Posted by jej.514
I RMA'd the Sparkle GeForce 8400 GS card and ordered a PowerColor Radeon HD 2400PRO.
So you know; getting the Radeon 2400 Pro working in linux is a bit of a trick...


Obsidian Mini 9 > 2gb ram, 16gb ssd, bluetooth, 1.3mp webcam, us-intl kbd
Internal Mods > usb hub, 16gb flash drive, 8gb flash drive, added webcam, changed kbd
Software Mods > Dellbuntu 8.04.1 | Gentoo 2008.0
Reply With Quote
  (#40) Old
jej.514 jej.514 is offline
Senior Member
 
Posts: 282
Join Date: Sep 2008
Location: DeKalb, IL (near Chicago)
Default Re: COMPLETED: Help building an Atom 330 system from scratch? - 01-19-2009, 06:52 PM

Gerallk, that is exactly why I generally prefer nVidia, but since Vista Business is all that will be used by the end user, I decided ATI would be safe (and different--I didn't want to go with another 8400GS.)

I'll let y'all know if this solves the problem or if there is a deeper (motherboard/BIOS) issue.

Jeff


Mini 9 | Black | 32GB RunCore SSD | 2GB RAM | .3MP cam
Windows 7 Home Premium
Reply With Quote
Reply

« Computer Icons | Super Mario etched into Asus EEE »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.