General Discussion General discussion on...anything!

Reply
 
Thread Tools Display Modes
  (#11) Old
SmittyRN SmittyRN is offline
Member
 
Posts: 45
Join Date: Jul 2009
Default 11-01-2009, 01:37 AM

Quote:
Originally Posted by Montala View Post
I don't think that we really want to hear that sort of information on this forum!
I was curious to see if it could be done; I'd been running the 7100 build on it, and I was about to load XP back on it for the upgrade. Decided to see what would happen. FYI, I did a complete install instead of choosing upgrade.

I think that fact that I just bought a 3 pack of Win 7 shows I'm not running a pirated OS on my boxes. So if you tolerate people talking about installing OSX on a Mini9, maybe you can put up with me.
Reply With Quote
  (#12) Old
Montala Montala is offline
Super Moderator
 
Montala's Avatar
 
Posts: 871
Join Date: Aug 2009
Location: Herefordshire (U.K.)
Default 11-01-2009, 08:18 AM

Quote:
Originally Posted by SmittyRN View Post
I was curious to see if it could be done; I'd been running the 7100 build on it, and I was about to load XP back on it for the upgrade. Decided to see what would happen. FYI, I did a complete install instead of choosing upgrade.

I think that fact that I just bought a 3 pack of Win 7 shows I'm not running a pirated OS on my boxes. So if you tolerate people talking about installing OSX on a Mini9, maybe you can put up with me.
I have no problems there at all, and wasn't trying to come over as a 'Forum Policeman' or anything like that... I have tried similar experiments myself recently also.

Perhaps I should have terminated my post with a , rather than a .

... and I can put up with you any time ... it is those folks who seem to download almost everything they use from Bit Torrent sites who do rather upset me... but that's a a subject for another thread (or forum!) I think!


Mini 10v - Product (RED) - BIOS A06 - Ubuntu 11.04 - 2GB RAM - 60 GB OCZ Vertex SSD - Bluetooth - Intel 6205 Wi-Fi - WWAN
Reply With Quote
  (#13) Old
SmittyRN SmittyRN is offline
Member
 
Posts: 45
Join Date: Jul 2009
Default 11-01-2009, 05:57 PM

Quote:
Originally Posted by Montala View Post
I have no problems there at all, and wasn't trying to come over as a 'Forum Policeman' or anything like that... I have tried similar experiments myself recently also.

Perhaps I should have terminated my post with a , rather than a .

... and I can put up with you any time ... it is those folks who seem to download almost everything they use from Bit Torrent sites who do rather upset me... but that's a a subject for another thread (or forum!) I think!
No problem.... now let's have a pint!
Reply With Quote
  (#14) Old
hotrodminis hotrodminis is offline
Senior Member
 
hotrodminis's Avatar
 
Posts: 298
Join Date: Sep 2009
Location: Modding minis - where else? ;)
Default 11-01-2009, 07:26 PM

Quote:
Originally Posted by SmittyRN View Post
No problem.... now let's have a pint!
Yeah, cheers!
Reply With Quote
  (#15) Old
Montala Montala is offline
Super Moderator
 
Montala's Avatar
 
Posts: 871
Join Date: Aug 2009
Location: Herefordshire (U.K.)
Default 11-01-2009, 10:24 PM

Quote:
Originally Posted by hotrodminis View Post
Yeah, cheers!
Best idea I've heard all day, especially after the problems I have had this afternoon re-installing the fulll retail version of Windows 7 on my Mini 10v.

At one time I didn't even have any mouse pointer on the screen at all, which is the first time I have seen that happen... perhaps on second thoughts I might just make it something a bit stronger than a pint though!

Now... where's that bottle of 10 year old Single Malt!


Mini 10v - Product (RED) - BIOS A06 - Ubuntu 11.04 - 2GB RAM - 60 GB OCZ Vertex SSD - Bluetooth - Intel 6205 Wi-Fi - WWAN
Reply With Quote
  (#16) Old
MoInSTL MoInSTL is offline
Super Moderator
 
MoInSTL's Avatar
 
Posts: 605
Join Date: Jan 2009
Location: St. Louis, Missouri
Send a message via AIM to MoInSTL Send a message via MSN to MoInSTL Send a message via Yahoo to MoInSTL
Default 11-02-2009, 05:23 PM

Quote:
Originally Posted by Montala View Post
I don't think that we really want to hear that sort of information on this forum!
You are right about that. Thanks for pointing that out.

Edit: Never mind, I didn't see there was a page 2 of this thread.


Studio 15 1558| Black Chainlink| i5-520M, |4GB RAM |500 GB HD@7200 |ATI HD 4570, 512K|Backlit|9 Cell|Web Cam|Windows 7 Professional x64
Reply With Quote
  (#17) Old
paxswill paxswill is offline
Member
 
Posts: 45
Join Date: Sep 2009
Location: US
Default 11-03-2009, 01:46 AM

Just in case anyone didn't know, students can get a cheap upgrade for Win7 (Pro or Home Premium) through Microsoft. Also, check to see if your school has MSDN available to you, as I just got a copy of 7 for free the the engineering school here.


Vostro A90 1.6GHz/2GB/32GB SuperTalent 10.6.6
Mid 2009 MacBook Pro 2.8GHz/4GB/1TB+500GB, 10.6+Win7
Mini 1012 1.66GHz/1GB/160GB Win7 Pro
Reply With Quote
Reply

« Atheros Wifi Card Owners - Packet Injection Issue Maybe? | External enclosure for SSD? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.