General Discussion General discussion on...anything!

Reply
 
Thread Tools Display Modes
  (#1) Old
acidrongeur acidrongeur is offline
Junior Member
 
acidrongeur's Avatar
 
Posts: 7
Join Date: May 2009
Default keyboard typos problem in windows - 10-17-2009, 01:58 PM

Hello,
i usually have this problem when typing too fast on my dell mini 9:
the cursor get back in some of the previous text i typed, and i end up writing in the middle of it again.
do you guys have an idea of what typo or key combinaison might leads to this?
thanks
Reply With Quote
  (#2) Old
anguish anguish is offline
Super Moderator
 
anguish's Avatar
 
Posts: 1,203
Join Date: Apr 2009
Location: Detroit
Default 10-17-2009, 02:09 PM

Usually, it's touching the touchpad and not realizing it. I had the same problem, and usually found it was because it was hypersensitive. Still have the same issue on my 10v occasionally too. You may be able to decrease the sensitivity through drivers.


Alienware M11xR2 - Core i5 1.06 - 4 GB - 250 GB HD

Triple Boot Guide - 10v RAM Upgrade Videos - mechdrew's OSX guides
Reply With Quote
  (#3) Old
acidrongeur acidrongeur is offline
Junior Member
 
acidrongeur's Avatar
 
Posts: 7
Join Date: May 2009
Default 10-17-2009, 05:28 PM

Quote:
Originally Posted by anguish View Post
Usually, it's touching the touchpad and not realizing it. I had the same problem, and usually found it was because it was hypersensitive. Still have the same issue on my 10v occasionally too. You may be able to decrease the sensitivity through drivers.
thanks for the tip, i'm gonna check that...
Reply With Quote
  (#4) Old
erikistired erikistired is offline
Senior Member
 
erikistired's Avatar
 
Posts: 100
Join Date: Aug 2009
Location: Georgia
Send a message via AIM to erikistired Send a message via MSN to erikistired Send a message via Yahoo to erikistired
Default 10-18-2009, 03:55 AM

i find myself doing that often on my 11z, even with the palm touch setting turned up. drives me crazy. i'm thinking about adding something to the button area and turning the tapping off completely. if i do that now i end up moving the cursor when i try to use the buttons.
Reply With Quote
  (#5) Old
Jon_J Jon_J is offline
Member
 
Jon_J's Avatar
 
Posts: 99
Join Date: Aug 2009
Location: Illinois, USA
Default 10-18-2009, 02:24 PM

Another idea would be to plug in a USB mouse when typing a long document.
Then in your touchpad options, select "Disable touchpad when using USB mouse"


mini 10 - black, 1.6ghz, tv tuner, hd screen, multiboot-> win xp | MX-14.2 | debian 6.03 | slitaz_rolling | crunchbang 11
zaurus sl-C3100 multiboot-> zubuntu rc1.0 | angstrom opie 2007.12-r18 | cacko 1.23
zaurus sl-C3200 pdaxii13-5.5-alpha4 akita on nand
Reply With Quote
  (#6) Old
LibbyLA LibbyLA is offline
Senior Member
 
Posts: 118
Join Date: Oct 2008
Location: Baton Rouge LA
Default 10-21-2009, 07:59 AM

Happens to me when I hit the up arrow key instead of the shift key.
Reply With Quote
Reply

« The Future is NOW!!! Where do you see Netbooks Headed? | the DELL STREAK: a 5-inch Android 2.0 MID »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.