Gaming Discussion on netbook gaming.

Reply
 
Thread Tools Display Modes
  (#1) Old
hippykiller hippykiller is offline
Junior Member
 
Posts: 18
Join Date: Oct 2008
Default Medieval Total War Graphics Issue - 11-16-2008, 08:24 AM

The game will boot fine to the main menu and quick battles play smoothly with no problems. The issues crop up when I attempted to play campaign maps. The level will begin to load but once the progress bar is full I am dumped back to the main menu with a weird graphic glitch at the bottom of the screen. I have tried a few different things including, tweaking all chip set 3d setting to there lowest, tweaking in game graphics setting, reinstalling chip set drivers with those provide on intels web site, and running compatibility mode 640x480, to no avail. In my research I did find that this game has the same problems with earlier versions of the intel mobile chip sets, specifically the 845 mobile chip set. The fix for this seemed to be simply updating the drivers, but since we all have the latest drivers for the chip set that is not an option.

If anyone has gotten this game to work, or has an idea I have yet to try please let me hear from you. But until then I will add this game to the list of those that will not run on the mini.


Dell Mini 9, 16gig SSD, 2gig Memory, Windows xp
Reply With Quote
Reply

« warcraft 3 | Gametap? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.