Gaming Discussion on netbook gaming.

Reply
 
Thread Tools Display Modes
  (#1) Old
darkcloud23 darkcloud23 is offline
Member
 
Posts: 31
Join Date: Nov 2009
Question everquest - 07-16-2010, 11:00 PM

has anyone got it to work on a mini 10?
i cant get everquest to run on my mini 10, it loads up, lets me choose my character. then when i click to sign in to the world it loads up all the way, freezes, and goes to a error "igxprd32.dll has stopped working"
then i have to restart my computer.
anyone know how i can fix this?
Reply With Quote
  (#2) Old
Orphaned Orphaned is offline
Junior Member
 
Posts: 1
Join Date: Sep 2010
Default 09-11-2010, 08:55 PM

Hey, I have EQ running on my Dell Mini 10v I did have lots of problems with it but soon fixed when I ran the game in 1024x768 and turned all models off from the OptionsEditor.

(not sure if helps but downloaded/installed from Steam).
Reply With Quote
  (#3) Old
darkcloud23 darkcloud23 is offline
Member
 
Posts: 31
Join Date: Nov 2009
Default 10-12-2010, 09:53 PM

Quote:
Originally Posted by Orphaned View Post
Hey, I have EQ running on my Dell Mini 10v I did have lots of problems with it but soon fixed when I ran the game in 1024x768 and turned all models off from the OptionsEditor.

(not sure if helps but downloaded/installed from Steam).

thnx ill have to redownload and install steam and try it out.
Reply With Quote
Reply

« Can't Get Maple Story to run? | fallout 2 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.