Gaming Discussion on netbook gaming.

Reply
 
Thread Tools Display Modes
  (#1) Old
texasguy889 texasguy889 is offline
Junior Member
 
Posts: 11
Join Date: Jan 2010
Default Roller coaster tycoon 2 on dell mini 10 - 01-28-2010, 09:48 PM

i had this working perfectly fine when i had windows xp no problems at all, i bought a digital download version of rct2, well about a week ago i bought windows 7 and upgraded my mini everything works smoothly except rct2 every time i load the game up it says "unable to initialize graphics system" please some one help i have gone from forum to forum and still no luck
Reply With Quote
  (#2) Old
tchariya tchariya is offline
Senior Member
 
Posts: 346
Join Date: Sep 2009
Location: Chicago, IL
Default 01-28-2010, 11:24 PM

make sure you upgrade all your drivers to windows 7 drivers direct from Dell's site.

If that doesn't work then upgrade the video driver from the manufacturers site.

Does this game state it works on windows7?


Mini 10v
Reply With Quote
  (#3) Old
texasguy889 texasguy889 is offline
Junior Member
 
Posts: 11
Join Date: Jan 2010
Default ^^^^^ - 01-29-2010, 01:22 AM

i did before i tried anything, i installed the drivers straight from the dell website it gives you the option which operating system i click win 7 of course, i downloaded all the drivers, but in this case the video drivers, and right when its about to install it says that the driver is not compatible,

Minimum Requirements
  • System Type: IBM PC or 100% compatible computer
  • Processor: Pentium II 300 or faster
  • Operating System: Windows 98, ME, 2000, or XP (NOT Windows 95)
  • System Memory: 64 MB
  • Free Hard Drive Space: 120 MB
  • CDROM Drive: 4X or faster
  • Video Card: SVGA-compatible*
  • Sound Card: Windows 98, ME, 2000, or XP compatible*

    * Compatible with DirectX version 8.1 or higher.
Recommended Requirements
  • System Memory: 128 MB
  • CDROM Drive: 8x or faster
  • Free Hard Drive Space: 200 MB
Video Card: SVGA-compatible with 8 MB RAM


my mini exceeds these requirements, so... its baffling me, i don't see why my pc wouldn't be backwards compatible all the video game systems are so why not a pc, there has to be something i can do to get this to work!!...
Reply With Quote
  (#4) Old
tchariya tchariya is offline
Senior Member
 
Posts: 346
Join Date: Sep 2009
Location: Chicago, IL
Default 01-29-2010, 05:28 AM

then I'd go straight to the video driver maker and download their windows 7 version of the driver! Intel right!?


Mini 10v
Reply With Quote
  (#5) Old
texasguy889 texasguy889 is offline
Junior Member
 
Posts: 11
Join Date: Jan 2010
Default 01-29-2010, 02:02 PM

yes sir. ill try that.
Reply With Quote
  (#6) Old
texasguy889 texasguy889 is offline
Junior Member
 
Posts: 11
Join Date: Jan 2010
Default 01-31-2010, 06:04 PM

still no luck did everything and it doesn't work
Reply With Quote
  (#7) Old
bsoplinger1 bsoplinger1 is offline
Expert Member
 
Posts: 692
Join Date: Mar 2009
Default 01-31-2010, 09:58 PM

I'm booted into OS X right now not Win 7 so this is from memory…

Double click the system tray icon for the Intel Graphics. Then when the settings window opens look for the 3D settings and change the memory size (perhaps footprint, can't remember exact name) from regular to large. That will set aside 128M for video instead of 64, perhaps that is the difference in your system (old XP vs current Win 7).


Mini1: Vostro A90, Black, 2G, 1.3 Webcam, Bluetooth, 64G SuperTalent, OS X 10.6.4
Mini2: Mini9, Black, 2G, 0.3 Webcam, Bluetooth, 32G RunCore, OS X/Win 7, internal PCI-e SHDC Reader
Mini3: Mini10v. Black, 2G, Webcam, 640G HD, OS X 10.5.8/Win 7/Ubuntu [Hibernate w/NBI 0.8.3 RC4]
Dropbox Referral
Reply With Quote
  (#8) Old
Side.Step.Society Side.Step.Society is offline
Senior Member
 
Side.Step.Society's Avatar
 
Posts: 289
Join Date: Dec 2009
Location: Canada
Send a message via MSN to Side.Step.Society
Default 02-01-2010, 05:39 AM

Have you tried running the game in Compatibility Mode?
Reply With Quote
  (#9) Old
texasguy889 texasguy889 is offline
Junior Member
 
Posts: 11
Join Date: Jan 2010
Default 02-01-2010, 08:50 PM

Quote:
Originally Posted by bsoplinger1 View Post
I'm booted into OS X right now not Win 7 so this is from memory…

Double click the system tray icon for the Intel Graphics. Then when the settings window opens look for the 3D settings and change the memory size (perhaps footprint, can't remember exact name) from regular to large. That will set aside 128M for video instead of 64, perhaps that is the difference in your system (old XP vs current Win 7).
okay i went to it but i have no option for 3D

---------- Post added at 08:44 PM ---------- Previous post was at 08:42 PM ----------

yes i did i believe it said its not compatible, is that it? deos that mean there is nothing i can do??

---------- Post added at 08:50 PM ---------- Previous post was at 08:44 PM ----------

[/IMG]


here is a screenshot of what i get
Reply With Quote
Reply

« gta 3 | Portable or "Light" game for netbook »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.