Gaming Discussion on netbook gaming.

Reply
 
Thread Tools Display Modes
  (#1) Old
waywardsage waywardsage is offline
Junior Member
 
Posts: 22
Join Date: Jun 2009
Default Diablo 2 on A90 Sound issues. Help! - 12-22-2009, 08:40 PM

I've installed Diablo 2 on my Vostro A90 running Snow Leopard. Everything works fine except the audio during game play. It cuts in and out and seems to slow down. Is there anything i can do about this? Why won't it work? Did i install something wrong?
Reply With Quote
  (#2) Old
reflex reflex is offline
Guru
 
reflex's Avatar
 
Posts: 1,997
Join Date: Apr 2009
Default 12-22-2009, 09:19 PM

What does CPU use look like during play?


Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
  (#3) Old
waywardsage waywardsage is offline
Junior Member
 
Posts: 22
Join Date: Jun 2009
Default 12-22-2009, 10:10 PM

I'm running OSX Snow Leopard. How can i tell how my CPU is doing from inside the game?
Reply With Quote
  (#4) Old
87vert 87vert is offline
Senior Member
 
Posts: 152
Join Date: Oct 2009
Location: Pittsburgh, PA
Default 12-23-2009, 12:52 AM

hmm diablo 2 works fine for me under SL, did you try using the NetbookInstaller RC5 that was just released?


Mini 9 | 2gb RAM | 16GB SSD / 8GB SDHC | OS X 10.6.3 Snow Leopard | NBI 0.8.4RC1
Apple TV | 160GB | CrystalHD
iPhone 4
Powermac G5 Tower | 2x 2.0GHZ | 8GB Ram | 160+250 GB HDD | OS X 10.5.8 Leopard | 24" Acer
Reply With Quote
  (#5) Old
waywardsage waywardsage is offline
Junior Member
 
Posts: 22
Join Date: Jun 2009
Default 12-23-2009, 07:26 AM

Hmm..not sure. Is there any other ideas why the sound is defective?
Reply With Quote
Reply

« help! | MAME on the Dell Mini 9 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.