Forum Archive Old/outdated threads will end up here.

Thread Tools Display Modes
  (#1) Old
gaz_az gaz_az is offline
Junior Member
Posts: 3
Join Date: Jun 2009
Default 5530 Setup Windows 7 / UK - 06-09-2009, 02:47 PM

Having real trouble with the 3G modem and GPS.

In the UK, and bought one of the last Vodafone Dell mini 9's from Currys (without contract). Bought 2 GB of memory and a larger SSD.

Installed a fresh (vlite) version of windows 7 x86 RC, and it runs brilliantly.

As expect I had to manually install a drivers (Jmicron, smart battery). I also installed the 5530 modem/GPS drivers from this site. They seemed to install correctly after the second attempt, and there are x4 drivers that show up in device manager (Modem, Modem port (com3), GPS port (com4) and SC port).

Now I didn't buy a contract with vodafone and wanted to use my own T-mobile sim, so installed the Dell Wireless Manager version 5.2.1045.43.

When I start thw EWM, it says No Mobile Broadband Modem detected. I can't seem to get it to work at all. I tried my T-Mobile sim and it didn't change anything.

After this I installed VMC from the dell website, and set it up for the UK. I found an old Vodafone sim, which I don't have a contract on. VMC detects the card, and I can get a 3G signal but can't connect (presumably because I haven't paid them any money!!).

I ideally I would like to get GPS and the 3G on a non -Vodafone sim working side by side... can anyone help ?
  (#2) Old
Jakkrith Jakkrith is offline
Junior Member
Posts: 4
Join Date: Jun 2009
Default 06-12-2009, 06:57 AM

Please read in this thread:

Dell Mini 5530 Easy GPS

It help me setup Dell WWAN 5530 work fine on Windows 7.

« 2GB upgrade does NOT work in a UK Mini 10v | OS X 10.5.7 Update »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016