Forum Archive Old/outdated threads will end up here.

Thread Tools Display Modes
  (#11) Old
ultralow ultralow is offline
Junior Member
Posts: 20
Join Date: Jan 2009
Default Re: WARNING - 03-05-2009, 02:27 PM

Mine's ok, too.
  (#12) Old
Neo_Reloaded Neo_Reloaded is offline
Junior Member
Posts: 18
Join Date: Nov 2008
Default Re: WARNING - 03-05-2009, 02:44 PM

Using DellEFI 1.1 beta 2 and updated with new updates and my Mini is working with no troubles!!! Maybe there is something broken in your installation, try to run DellEFI again.

DELL Mini 9 - 2Gb RAM - 32Gb RunCore SSD - BIOS A05 - OS X Leopard 10.5.7
  (#13) Old
guyincognito guyincognito is offline
Posts: 55
Join Date: Jan 2009
Default Re: WARNING - 03-05-2009, 06:22 PM

I encountered the problem reported by the OP. I had to boot with -f in order to get the OS to boot after installing the updates, at which point the Airport card was not recognized. I reinstalled DellEFI, and now everything seems to be working fine.
  (#14) Old
mechdrew mechdrew is offline
Super Moderator
mechdrew's Avatar
Posts: 1,356
Join Date: Jan 2009
Location: Idaho
Send a message via AIM to mechdrew
Default Re: WARNING - 03-05-2009, 06:28 PM

Works fine here too, typing from it. Try reinstalling DellEFI before panicking next time.

Dell Mini 10v | Mac OS X 10.6.2 | XP Home | Windows 7 Home | 2GB RAM | 160GB HDD | BIOS A05 | USB Legacy: ON | USB Wake: ON | BT: None | NBI 0.8.3 Final - News and Guides for Installing Mac OS X via NetbookInstaller - Now on Twitter

  (#15) Old
Tohsh Tohsh is offline
Posts: 88
Join Date: Nov 2008
Default Re: WARNING - 03-05-2009, 07:01 PM

Rerun DellEFI and make sure to check "Reinstall Mini 9 extensions"

Alpine White Mini 9
OSX 10.5.6
HDD Activity LED
  (#16) Old
AlecEdworthy AlecEdworthy is offline
Posts: 83
Join Date: Jan 2009
Default Re: WARNING - 03-05-2009, 08:31 PM

Nothing to do with the Dell Mini but I installed all the available updates on a MacBook Pro last night (10.5.6 first, rebooted and then used software update) and the airport on it is dropping out now :-(


Dell Mini 9 (UK), 16Gb SDD, 2Gb RAM, Mac OS X 10.5.6
  (#17) Old
kellgy kellgy is offline
Junior Member
Posts: 21
Join Date: Feb 2009
Default Re: WARNING - 03-05-2009, 10:55 PM

I lost my wifi and other settings after upgrading to 10.5.6. Then I reinstalled the DellEFI and booted twice and everything worked again. I used the "easy installation" settings in A.12 on the excellent "How-To: Install Mac OS X - DellEFI Method" thread.

Mini 9 white, 2GB ram, 32GB SSD (Dell's), OS X DellEFI method

« Snow Leopard | Introduction / Comments »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016