Forum Archive Old/outdated threads will end up here.

 
 
LinkBack Thread Tools Display Modes
  (#1) Old
Junior Member
 
Posts: 7
Join Date: Dec 2010
Default Mini Dell 1010 "Battery failed to be recognized" will not charge! - 12-06-2010, 11:03 PM

Just bought this laptop, used from CL. After getting a charger for it, it boots up to a message saying, "Battery not recognized, will not charge". Then it will not charge the battery and will only stay on with the AC adapter.

Checked the Dell.com website and found no posts regarding this matter and also searched for posts here and on google.

One more thing My mini dell is red and says mini dell inspiron 10 model PP19s? Is this the 1010 model?

I hope someone can respond this, either way, thanks for reading!!
  (#2) Old
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,904
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 12-06-2010, 11:36 PM

you can go into the BIOS for the model number or go to the Dell site and enter your service tag number (located on the bottom of the unit usually) and that will give you all the specs on the system, as far as the battery issue goes it is almost always caused by a 3rd party battery being install (ie. NOT a genuine DELL battery)


PS. Welcome to the forum....

NOTE: the color has absolutely NOTHING to do with it......also if you go into windows and device manager and can determine which video/graphics chipset is installed that will tell you also

1. Intel GMA500 = Dell Mini 10 (1010), discontinued, 3 USB ports, 'z' series processor
2. Intel GMA950 = Dell Mini 10v (1011), discontinued, 3 USB ports, 'n' series processor
3. Intel GMA3150 = Dell Mini 10 (1012), newer model, 3 USB ports, 'n' series processor
4. Intel GMA3150 = Dell Mini 10 (1018), newest model, 2 USB ports, 'n' series processor


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
  (#3) Old
Junior Member
 
Posts: 1
Join Date: Dec 2010
Default 12-08-2010, 12:28 AM

I notice that the original poster has not replied to your post rrfranczak3 but I have the same problem (Mini 10) that the system boots and says Battery is not a Dell battery and will not be charged but, the battery is the original Dell battery. Part number as follows: DP/N 0K712N KR-0K712N-71766-964-E1AA-A00 . The system will not charge the battery and at boot I can't select F2 for setup because it puts up the battery not recognized and continues to boot to XP. The system runs fine but it would be nice to have a battery. Any help would be greatly appreciated.
  (#4) Old
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,904
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 12-08-2010, 02:07 AM

here try this:

plug in your AC and pull out the battery , wait a few sec. and plug the battery in . Now , your battery should charge , repeat this if you want to charge it again

see if that works....it has worked for a few people...

PS. Welcome to the forum....


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
  (#5) Old
Junior Member
 
Posts: 7
Join Date: Dec 2010
Default 12-08-2010, 05:45 AM

thanks for your responses, I found out it is the 1011 model and the BIOS said something about running GMA950. Will try that thing with the battery right now.















THREAD CLOSED....CROSS POSTED
 

« HP 110-3030nr 10" Netbook $225 shipped. 1 week old. | "Not so mini" 14" Dell in Mint condition, 4GB Ram, 64GB SSD »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Copyright © 2008-2011 MyDellMini.com.