Forum Archive Old/outdated threads will end up here.

Thread Tools Display Modes
  (#1) Old
brownnet brownnet is offline
Junior Member
Posts: 9
Join Date: Oct 2009
Default Dell Mini 9 with OSX 10.6.3 - Blinky Cursor Upper Left Only - 05-23-2010, 03:23 PM

(Mods sorry for the cross post, but wanted to consider this may be a hardware issue)

So I have a Vostro A90 with 2GB ram and 16GB Dell SSD.

I have OSX 10.6.3 installed and it worked great up until today.

I was surfing the web and a box popped up on screen that said I needed to restart my computer. It gave me instructions to hold the power button down until it turned off, then push the button again to start it up.

After it turned off, I turned it back on, but now after the Dell splash screen, I get only a blinking cursor at the top left of the screen.

I've tried fooling with the bios menu and nothing seems to change the outcome.

Any ideas?
  (#2) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 05-23-2010, 06:37 PM

That's a symptom of the BIOS not finding a bootable device. It isn't hardware-related, specifically. Your SSD may be corrupted.

I assume you also posted this in the OS X section. Continue it there.

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10

« mini 9 parts. Red Lid and a 16gb SuperTalent SSD | Mini 9 - SnowyWind - Please restart computer »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016