Forum Archive Old/outdated threads will end up here.

Thread Tools Display Modes
  (#11) Old
Akki Akki is offline
Expert Member
Akki's Avatar
Posts: 522
Join Date: Sep 2009
Location: Jersey City, NJ
Default 11-12-2009, 09:09 PM

Originally Posted by rort View Post
Does that mean that my internal drive is named something else? And if so what is it? I never changed it from what was originally named when I installed it.
Maybe I'm missing something, but you can always use a command like "df" to tell you were everything is actually mounted.

mini 9 | 2GB RAM | 16GB STEC SDD | BIOS A06, USB Legacy OFF | No Bluetooth | OSX 10.6.7 | NBI 0.8.5pre w/ ALC268 | Broadcom2Airport
MINI Cooper '02 | 1.6L | CVT | Moonroof | Red w/ White Stripes

Want the ALC268 mini 9 sound fix? Get it here
  (#12) Old
shines on shines on is offline
Senior Member
Posts: 146
Join Date: Aug 2009
Default 11-12-2009, 09:59 PM

Originally Posted by rort View Post
I am falling through the cracks it seems... But I upgraded and am now stuck in the restart loop.
You're not supposed to use the exact commands. The bit after /Volumes/ should be replaced with the name of the partition OSX is installed on. To see what choices you have, when booted from the USB drive, type 'ls -a /Volumes/' without the quotes into the terminal. Then you'll replace the bit after /Volumes/ with the name of your partition. For example:

My internal partition is named 'Macintosh' so I'd do

cp /Volumes/Macintosh/mach_kernel /Volumes/Macintosh/mach_kernel_10_6_2

cp /mach_kernel /Volumes/Macintosh/

Also remember that the terminal is case sensitive. Hope this helps.

Dell mini 10v OSx 10.6.2 | Windows 7
  (#13) Old
msjulie msjulie is offline
Junior Member
Posts: 27
Join Date: Nov 2009
Default 11-12-2009, 10:22 PM

Just adding my voice to the list that have used RC4 and successfully updated/upgraded to 10.6.2

Thank you all!
  (#14) Old
lugesm lugesm is offline
Senior Member
lugesm's Avatar
Posts: 364
Join Date: Dec 2008
Default 11-12-2009, 11:47 PM

Two (2) successful upgrades to 10.6.2 using NBI 0.8.3-RC4.
Same computer; different 1.5" drives.

Thanks, meklort ! ! ! !

Dell Mini10v, 64GB RunCore Pro IV SATA SSD, 2GB Memory, A06 BIOS, 10.6.7, NBI 20100616212351, Bluetooth enabled (external dongle), USB Legacy disabled.
  (#15) Old
OaklandTracy OaklandTracy is offline
Junior Member
Posts: 26
Join Date: Jul 2009
Default Thanks and a few quick questions - 11-12-2009, 11:50 PM

Hey Meklort - thanks for the hard work as always on Netbookinstaller, a few quick questions for you:

* If I understand the changelog correctly, instead of copying the 10.6.1 kernel to a 10.6.2 install, NBI now actually tricks SL into believing it's installing onto a Core processor?

* I know this is lower priority, but being at 10.5.8 for a while (I have some work software that needs it), I'm curious about the whole sleep/audio/restart thing, specifically: Using RC3, it appears as if under 10.5.8 the audio occasionally stops working after waking from sleep. Likewise, after being asleep, issuing a software restart command doesn't work, while the shut down command works fine. AFAIK, these issues didn't exist in quite the same way under 10.5.8 the last DellEFI, and I'm wondering what may have changed between DellEFI and NBI, and if you have any idea how to fix them other than reverting back to DellEFI? Is any of this changed in RC4?

Your work here is astounding, and I know my organization is benefiting from it (since we've now purchased a Mini 9 and Mini 10v for OS X use).

Very kindly,

Mini 9 (BIOS A05) | 2GB RAM | 64GB RunCore | Webcam | Bluetooth | OS X 10.5.8 | NetbookInstaller 0.8.3
  (#16) Old
underwhelmed underwhelmed is offline
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 11-13-2009, 12:14 AM

Another successful update here.
Worked perfectly.

Thanks Meklort, you continue to amaze.

Thanks also Tea, you should stop by more often, not just when things get FUBAR.

Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
  (#17) Old
Bear Hunter Bear Hunter is offline
Senior Member
Bear Hunter's Avatar
Posts: 423
Join Date: Sep 2009
Default 11-13-2009, 12:25 AM

Hey guys...Just to confirm, is it just as stable as 10.6.1?

...and question to Meklort. I'm not an expert by any stretch of the imagination with kernels and such. I only know what I read which is subject to my interpretation given limited knowledge. When the source code is released and you have time to work on it.....

1. Will future fix with released source code provide any additional functionality or better performance in terms of the kernel and 10.6.2?

2. If so, will those who have used NBI 8.3RC4 today, simply be able to run the next iteration of NBI to get the fix?

Thanks...hope that wasn't too confusing

Dell Mini 10v Mac OSX 10.6.2 1 GB RAM 160GB HDD BIOS A05 Blue Tooth 1510 WLAN 802.11g /n

NBI 8.2 -> NBI 8.3RC2 -> NBI 8.3RC3 -> NBI 8.3RC5 -> NBI 8.3 alpha

USB Legacy Disabled | USB Wake Enabled | BT Enabled |
  (#18) Old
tchariya tchariya is offline
Senior Member
Posts: 346
Join Date: Sep 2009
Location: Chicago, IL
Default 11-13-2009, 12:33 AM

Awesome to see this, but I upgraded to 10.6.2 prior to this RC4 release.

Prior to my update i did the following:

1) I copied the 10.6.1 kernel using the Terminal app, 'sudo cp /mach_kernel /mach_kernel_6_8_1'
2) ran the update from Apple -> Software Update
3) prior to the reboot, I opened up Terminal App again
4) 'sudo cp /mach_kernel /mach_kernel_6_8_2'
5) 'sudo cp /mach_kernel_6_8_1 /mach_kernel; sudo reboot

After reboot About This Mac showed me I was running 6.8.2.


6) I downloaded 0.8.3RC4
7) I ran NBI
8) then I copied the 6.8.2 kernel in place (in essence finalizing the update) using the 'sudo cp /mach_kernel_6_8_2 /mach_kernel
9) reboot!

Sound works! Sleep works!

Awesome work around!!!!

Mini 10v
  (#19) Old
Akki Akki is offline
Expert Member
Akki's Avatar
Posts: 522
Join Date: Sep 2009
Location: Jersey City, NJ
Default 11-13-2009, 01:28 AM

rc4 & 10.6.2 all good.

mini 9 | 2GB RAM | 16GB STEC SDD | BIOS A06, USB Legacy OFF | No Bluetooth | OSX 10.6.7 | NBI 0.8.5pre w/ ALC268 | Broadcom2Airport
MINI Cooper '02 | 1.6L | CVT | Moonroof | Red w/ White Stripes

Want the ALC268 mini 9 sound fix? Get it here
  (#20) Old
Shooter Shooter is offline
Senior Member
Shooter's Avatar
Posts: 104
Join Date: Sep 2009
Location: SoCal
Default 11-13-2009, 01:56 AM

Another satisfied customer!!!! Thanks to Tea and Meklort!!

I was sweating for a moment when I didn't have sound or bluetooth tethering abilities but re-ran RC4 for good measure and established a new bluetooth connection. Everything works fine again typing from bluetooth connection tethered thru blackberry.

Thanks again!!!!

Dell Mini 10v | OSX 10.6.7 l Ubuntu 11.10

"Do not think that I came to bring peace on earth. I did not come to bring peace but a sword." - Matthew 10:34

« MyDellMini Users Get $20 off Mini 9 and Mini 12 RunCore SSDs | Mini 10V discontinued? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016