Forum Archive Old/outdated threads will end up here.

Thread Tools Display Modes
  (#1) Old
pacman.legend pacman.legend is offline
Junior Member
Posts: 9
Join Date: Sep 2009
Default PLEASE HELP: 10 OS X Snow Leopard on Mini 10v - 09-17-2009, 06:02 AM

Please help. I am a noob in terms of Mac OS X installation. I don't have a MAC but I bought a Snow Leopard Disk from Apple Store. My problem is: How can I install this great software into my mini 10v (Inspiron Mini 1011) when, as I've said, I don't have access to a MAC computer.

I'm on Windows 7, by the way. I have already installed the Transmac and tried formatting my 8gb sandisk with the image file of OSX. It took a very long time. When I tried to run the installer using the Type11 method, it's stuck on "Loading Darwin/x86" screen and won't go past beyond that.

I tried the back-up copy (in DMG format) of Leopard 10.5.6 my friend gave me using the Transmac, but it just won't fit to my 8gb usb!!! OSX 10.6 fit in my 8gb though.

I also tried using HFSExplorer and made a new image from the original back-up copy, and yes it truly negated the bootcamp installers as window support. I used Transmac again to format my 8gb usb with the new image created by HFSExplorer, but the problem was, if I type in "81", the Install MAC OS X DVD was not scanned or wasn't seen by my mini.

Please if somebody can help, it will be greatly appreciated.

This is my first post but I've been reading the guides way before and I decided to be a member because I am now desperate as to try out this Snow Leopard.
  (#2) Old
pacman.legend pacman.legend is offline
Junior Member
Posts: 9
Join Date: Sep 2009
Default 09-26-2009, 06:28 AM

SOLVED: Mods please erase this thread.. thanks.. currently running 10.6.1.. thanks meklort, bmaltais and mechdrew
  (#3) Old
bmcclure937 bmcclure937 is offline
Super Moderator
bmcclure937's Avatar
Posts: 1,420
Join Date: Mar 2009
Location: United States
Send a message via AIM to bmcclure937
Default 09-26-2009, 05:17 PM

thread closed as per OP request

 Mini 10v  | 2Gb RAM | 320 Gb HDD | Ubuntu 10.04 | OSX 10.6.3 | NBI .8.4RC1 | Chameleon Bullet Theme | BIOS A05 | USB Wake : OFF | USB Legacy : ON | No BlueTooth
Meklort's Blog | NBI Google Code Page | -- the best OSX installation guides

« How the Heck | Runcore PCI-E SSD Enclosures Released »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016