Forum Archive Old/outdated threads will end up here.

Thread Tools Display Modes
  (#1) Old
IDKwutName IDKwutName is offline
Senior Member
IDKwutName's Avatar
Posts: 212
Join Date: May 2009
Location: Canada
Default Audio and Sleep Fix (Almost There) - 09-04-2009, 12:46 AM

I am right now, after trying for a long time, installing snow leopard on my mini, so when this is complete i think i have found a way to fix the audio and sleep.

I will post results after this install finishes

(i only wanted to post this so no one takes my fame and posts a solution before me ^^)

EDIT: Audio works by defualt but still gonna test sleep

EDIT: nope, i ended up messing my sl install, oh well, atleast it wasnt my full hd install

Alienware M15x|Black|BT|GT 240m|Intel i5|Windows 7 64-bit|
  (#2) Old
Carlos Carlos is offline
Senior Member
Posts: 143
Join Date: Mar 2009
Send a message via AIM to Carlos Send a message via Yahoo to Carlos
Default 09-04-2009, 02:20 PM

Is this thread for the Mini 9 or Mini 10v? You didn't say.
  (#3) Old
bmcclure937 bmcclure937 is offline
Super Moderator
bmcclure937's Avatar
Posts: 1,420
Join Date: Mar 2009
Location: United States
Send a message via AIM to bmcclure937
Default 09-04-2009, 03:03 PM

I will simply close this thread since you posted hoping that your method would work once the install completed and then ended up not working. The thread seems pointless now.


 Mini 10v  | 2Gb RAM | 320 Gb HDD | Ubuntu 10.04 | OSX 10.6.3 | NBI .8.4RC1 | Chameleon Bullet Theme | BIOS A05 | USB Wake : OFF | USB Legacy : ON | No BlueTooth
Meklort's Blog | NBI Google Code Page | -- the best OSX installation guides

« OS X on Mini 10v! | Offtopic: prebuild i7 system - vanilla capable wanted »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016