FAQs and How To's Handy FAQs/How To Guides for installing/configuring Mac OS X.

Thread Tools Display Modes
  (#1) Old
JohnRico JohnRico is offline
Junior Member
Posts: 3
Join Date: Jul 2009
Location: State College, Pennsylvania
Default After install, rebooting into Safe Mode - 07-23-2009, 02:55 PM

Hey gurus. I installed the Dell EFI 1.2a5 software package, and basically this guide: How to Install Mac OS X: DellEFI Method.

I got to the point of after installing/running dell efi, and the 10.5.7 combo update. Restarted, and did the whole -x for safemode. But, all i get is a Apple, with the spinning circle. Been like this for a good 20 minutes now.

I used a retail 10.5 disc that i had laying around. Not quite sure what to do. I followed the above instructions to the T, sooo... any suggestions? Any help?

I don't really want to install from scratch again.


you know what, i was installing 10.5, and further reading has discovered that 10.5 plus efi = trouble. so i found a 10.5.6 dmg i could use. trying that now.

yeah, did 10.5.6, and everything went fine this time. ppl can close this if they want. It's call fixed now. ^_^
  (#2) Old
patg patg is offline
Posts: 51
Join Date: Jul 2009
Default 07-30-2009, 09:48 PM

i used a 10.5 disc and didn't have any real problems, I think mine fritzed out when rebooting into safe mode but i just shut it down and tried a few more times and it worked.

now if only I could get sleep working 100%...

« Flashing webcam LED on a Vostro A90 | Slow WiFi on Mini10v »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016 MyDellMini.com.