Dual Booting All discussion on Dual Booting 2 operating systems (or even more!) on the Dell Mini

Thread Tools Display Modes
  (#1) Old
thebigv9000 thebigv9000 is offline
Junior Member
Posts: 13
Join Date: Dec 2011
Default HELP...windows boot problem...0xc000000e...need help fixing for dual boot setup - 07-03-2012, 11:05 PM

was using mechdrew's method for dual booting a Dell Vostro A90 (Dell Mini 9) and could get windows 7 to boot and then couldnt get my 10.5 leopard to work properly. tried activating partition and doing a bunch of stuff...yadda yadda...decided to reformat drive w mac disk util and start over and now cant get windows usb to work...it says device inaccessible and error status 0xc000000e. i am guessing i made a noob mistake using mac to reformat ntfs drive or something and the remnants are preventing windows from working. i have searched the web and this site with no exact answers to help me move forward with my dual boot.

anything i can do to fix this and start over?? i only have an old mac powerbook w 10.5.8 on it at my disposal. i made the windows usb at a friends house and the mac osx usb awhile ago. i have a legal version of windows but just an iso file no dvd.

what are my easiest/best option(s)??? let me know if i need to clarify anything or you need more details.

thanks in advance! have a happy 4th!

Reply With Quote
  (#2) Old
thebigv9000 thebigv9000 is offline
Junior Member
Posts: 13
Join Date: Dec 2011
Default 07-14-2012, 01:00 AM

yikes this forum has crickets....is there another forum or place to ask this question above?? need to figure this out pronto and i am new to windows 7 and windows formatted drives...thanks in advance
Reply With Quote
  (#3) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 07-16-2012, 11:06 PM

For the USB boot issue, make sure that "Legacy USB" is enabled in the BIOS. If you can boot the windows install but get errors installing, select the "Custom" or "Advanced" install, delete all partitions, then install to the unpartitioned space.

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#4) Old
thebigv9000 thebigv9000 is offline
Junior Member
Posts: 13
Join Date: Dec 2011
Default 07-31-2012, 11:18 PM

no thats not it but thx for responding at least.

it seems i corrupted the windows partition at some point and then ruined it by trying to reformat in mac. i bought a external dvd drive and made a proper windows 7 install dvd. loaded that and fixed the partition (reformatted).

then i followed the mechdrew method and installed win7 on the newly formatted ntfs partition....and osx 10.5 on the mac partition...combo updated to 10.5.8...that works great now but the windows partition says master boot record error still and i cant get it to work (cant get it to boot!). tried using the dvd to fix but it says cant repair.

any suggestions or links??

---------- Post added at 05:20 PM ---------- Previous post was at 04:49 PM ----------

ok i am on my way to fixing things.

i used fdisk in my osx install usb under TERMINAL and reset my windows partition as ACTIVE. then shutdown and ran my windows 7 dvd and went to repair...it fixed the boot error (it actually came up and said would i like to repair). so now it automatically boots into windows fine yaaayyy!

so next step is to boot osx install usb again...reset mac partition as ACTIVE (so that it loads Chameleon)....then reinstall my NBI to fix or set things properly.

should be all good then. will report back.

here are links for help---

dual boot guide
Advanced 2: Multi-Boot Configuration | Guides | OS X | mechdrew

fdisk from mac terminal
[How to] Setting Your Partition "Active" Using Fdisk in MacOSX - InsanelyMac Forum

another guide that helped me realize because i didnt set the mac partition active BEFORE installing mac osx it ruined my windows boot mgr. because it altered the boot files on the partition marked ACTIVE.
Start with Windows, Add OS X- Guide to Dual Boot.

---------- Post added at 05:43 PM ---------- Previous post was at 05:20 PM ----------

ok so next booted osx install usb...reset mac partition ACTIVE and then reinstalled NBI.

now windows gives me a boot error again!!!

soooo gonna try resetting windows partition ACTIVE...repairing...then resetting mac partition ACTIVE and NOT reinstalling NBI...guess trying to do too much at once without boot checking first ha.

---------- Post added at 05:57 PM ---------- Previous post was at 05:43 PM ----------

ok that worked. windows partition active. repaired. reset mac partition active. DONE.

---------- Post added at 07:18 PM ---------- Previous post was at 05:57 PM ----------

hmmm further thoughts/notes---i should add that i didnt enter Safe Mode when i last reinstalled NBI and it messed up my win7 partition....maybe that was the cause....

Last edited by thebigv9000; 07-31-2012 at 09:29 PM.
Reply With Quote

« Start with Windows, Add OS X- Guide to Dual Boot. | Triple Boot Videos and Guide Using Chameleon, OS X, Windows 7 & Ubuntu Netbook Remix »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016 MyDellMini.com.