Dual Booting All discussion on Dual Booting 2 operating systems (or even more!) on the Dell Mini

Thread Tools Display Modes
  (#11) Old
Pookeye Pookeye is offline
Junior Member
Posts: 9
Join Date: Jan 2009
Default 09-23-2010, 02:44 PM

Quick Question,

- type "select partition X", where X is the number of HFS+ partition (large size + offset 200MB)
- type "active"

when I select partition, do i make both the 200MB HFS active as well as the large set?

also once i do that, when do i do the windows 7 repair thing?

thanks for all the help, i am using this on a lenovo S10, this netbook works amazingly with mac os X
Reply With Quote
  (#12) Old
PWR2WH8 PWR2WH8 is offline
Junior Member
Posts: 13
Join Date: Nov 2009
Default 09-23-2010, 03:27 PM

from what i remember, the "large size + offset 200mb" is the partition you want to select. when selected, both will become active.
Reply With Quote
  (#13) Old
Pookeye Pookeye is offline
Junior Member
Posts: 9
Join Date: Jan 2009
Default 09-24-2010, 01:58 PM

Alright, i figured out what everyone was talking about.. so that list really means taht its this size after the 200MB, (since 200MB) is the EFI side... makes a lot of sense..

anyways. was wondering if anyone experience where the DVD doesnt allow you to repair? like the option isnt even there.. I'm using a lenovo Windows 7 home premium one.. strange effect here..

im going to try to install with another DVD and see what happens..

but overall the idea worked, i just couldnt repair the install :-(
Reply With Quote
  (#14) Old
Pookeye Pookeye is offline
Junior Member
Posts: 9
Join Date: Jan 2009
Default 09-29-2010, 02:17 PM

Alright here is my problem...

I installed Mac OS X 10.6.2, I had GUID table with 40GB for SL and 50GB for Windows 7 and whatever is left is for storage..


i installed mac os x, works perfect, then i installed windows 7 here is where my problem comes in..

mac os x installed
windows 7 installed..

now machine boots to windows 7.

I did the diskpart and made the chameleon active part active, then used my netbook mac cd to restart that original mac os x partition.. then reinstall lenovo s10 enabler (should be similar to netbookinstaller).... now when i go back to chameleon, it should in theory show windows 7 and mac os x, and the empty drive... (i had to turn off quiet boot)

but instead... all i see is mac os x and the empty drive... for some reason it does not see windows 7 partition..

can anyone help me?

now here is the funny part.. i go to windows 7 DVD and go to command prompt, and make the windows 7 partition active again, then the computer boots into windows 7...

soo im so close to getting this to work, can anyone please help me?
Reply With Quote
  (#15) Old
Jay794 Jay794 is offline
Posts: 53
Join Date: Aug 2010
Location: UK
Default 10-20-2010, 03:51 PM

I tried this, obviously with Snow Leopard installed first. Attempted to install Windows 7 from USB DVD Drive, it attempts to install but then fails after reboot, I'm just left with a blank screen and a white _ flashing in the top left. Please help!!
Reply With Quote

« Dual Boot ?? so confused, need help pretty please ?? | Help Dual-Booting with Snow Leopard and Windows 7 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016 MyDellMini.com.