Dual Booting All discussion on Dual Booting 2 operating systems (or even more!) on the Dell Mini

Thread Tools Display Modes
  (#1) Old
firestopper firestopper is offline
Junior Member
Posts: 1
Join Date: Jan 2010
Default Chameleon Issue :( - 03-26-2010, 11:57 AM

Hi all.

Tried reading around the forum to get the solution to this problem - im sure im missing the solution, so I thought I will just ask.

Im running a 1011 10v on 10.6.2 and and attempting to perform a dual boot with Win7 ultimate into a second partition. I actually have 2, on the 1st machine, this worked relatively seamlessly...OSX installed up to 10.6.2, Extras run, installed Win7, OS X usb, NBI run, option 1 checked. At this point....I didnt get the bootloader working, it just allowed me to access OS X as oppose to win7. I downloaded NBI 0.8.4pre and run it from my OS X install and Chameleon started working. (At this point im starting to feel rather genius!) Done all the dispart stuff on win7 and all is well.

However....On a second machine....no matter what I seem to do, Chameleon bootloader just doesn't seem to actually install post Win 7 installation(It confirms it has from the install screen, but rebooting just brings me back to OS X with no prompts to select partition beforehand.

Has anyone experienced this? Any tips?

Thanks in advance
Reply With Quote
  (#2) Old
minimalpc minimalpc is offline
Expert Member
Posts: 560
Join Date: Dec 2009
Default 03-26-2010, 11:30 PM

Did you mistakenly enable "quiet boot" when running NBI on the 2nd machine? You can edit /Extra/com.apple.Boot.plist to disable it (or just run NBI again).

Dell Mini 10v | Mac OS X 10.6.2 | Windows 7 Professional | Ubuntu Netbook Remix 9.10 | 1GB RAM | 160GB HDD | BIOS A05 | USB Legacy: OFF | USB Wake: OFF | BT: Enabled (self-installed BCM2046) | NBI 0.8.3 final
Reply With Quote

« Windows 7 Formatting of SSD card for Dual Boot | I want to give os x another try plz help »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016 MyDellMini.com.