Dual Booting All discussion on Dual Booting 2 operating systems (or even more!) on the Dell Mini

Thread Tools Display Modes
  (#1) Old
miguelastico miguelastico is offline
Junior Member
Posts: 12
Join Date: Jan 2010
Question SL, then W7, then chameleon, messed up W7... - 02-24-2010, 03:33 PM

I installed W7 after installing SL following this guide:
Complete Guide to Dual Booting 10v with Windows 7 and OSX 10.6.2
Everything went smooth, I could boot both the operating systems and everything was fine.
Then foolishly I installed chameleon from the installed SL (don't ask me why) and W7 didn't show up in the booting list anymore; actually I didn't even have the choice of which OS I wanted to start. No problem, I said, I'll just re-install chameleon from the install disk.
No luck, even though the install disk could correctly identify both the installations (it showed W7 and I could start from it).
Ok, it may be something related to the W7 installation, so I followed again the guide and re-installed it.
No luck again, even after my diskpart and the installation of chameleon from the SL install disk.
Now I am kind of stuck, any suggestion?

Edit: and obviously, seven seconds after posting this, I try again to install chameleon, and I notice "disable quiet boot" in the installation...sorry...
Reply With Quote

« Booting back into SL after Win7 install.. | Dual Booting Mac/Win7 with Win7 Already installed? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016 MyDellMini.com.