Dual Booting All discussion on Dual Booting 2 operating systems (or even more!) on the Dell Mini

Thread Tools Display Modes
  (#1) Old
rhodill rhodill is offline
Junior Member
Posts: 5
Join Date: Dec 2009
Default XP install problem - 02-10-2010, 11:09 PM

I am a Mac guy so Windows installation is a bit mysterious for me.
I have a Mini 10v booting to SL just fine on one partition.
However I can not get Windows XP to complete the installation on a NTFS partition.
I am installing from the XP CD using an external USB drive. The installer recognizes the partition (3) and the first phase of the install seems to go just fine. Then the installer says it must reboot to continue the installation. Upon restart I get an error message-"Windows could not start because of a hardware configuration problem. Could not read from selected boot disk. Check boot path and disk hardware."
Can I fix this problem?
Tried reformatting the partition to FAT 32 but got the same error.

Installer shows these partitions-

F:Partition1 (EFI) [FAT32] 200MB
G:Partition2 [Unknown] 106209MB
Unpartitioned space 128MB
C:Partition3 [NTFS] 40094MB
Reply With Quote
  (#2) Old
minimalpc minimalpc is offline
Expert Member
Posts: 560
Join Date: Dec 2009
Default 02-11-2010, 12:40 AM

If you are using a hybrid GPT/MBR setup (and you are unless you modified the SL installer), you may want to try running gptsync in OS X, as discussed in the last couple of pages in this thread.

Dell Mini 10v | Mac OS X 10.6.2 | Windows 7 Professional | Ubuntu Netbook Remix 9.10 | 1GB RAM | 160GB HDD | BIOS A05 | USB Legacy: OFF | USB Wake: OFF | BT: Enabled (self-installed BCM2046) | NBI 0.8.3 final
Reply With Quote

« Restoring Dell Mini10v to a single partition | Problems installing to an MBR partition »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016 MyDellMini.com.