Dual Booting All discussion on Dual Booting 2 operating systems (or even more!) on the Dell Mini

Thread Tools Display Modes
  (#11) Old
WolfKeeper WolfKeeper is offline
Retired Mini user
WolfKeeper's Avatar
Posts: 1,575
Join Date: Oct 2008
Default 03-05-2010, 06:04 PM

The RealTimeIsUniversal reghack works for me. Required a reboot to update the clock.

I had previously imported a registry file which had the hack and it didn't work. Found the original file had the key misspelled, so the problem was obvious.

Getting an iPad
Reply With Quote
  (#12) Old
gadgetlover gadgetlover is offline
Posts: 80
Join Date: Mar 2009
Default 03-05-2010, 11:40 PM

Originally Posted by Side.Step.Society View Post
This is a problem with all dual boot systems because of how the different OS's store time. This worked on my Mac mini with Windows 7 and SL.

Run > RegEdit

HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > TimeZoneInformation

Add key ( REG_DWORD type );

Double-click and set value to 1
If your clock is constantly out of sync even though it says the sync was successful, the problem could be that your computer is losing time because of a system clock problem. A workaround in this instance is to change the NTP client to update more often.
Open regedit.exe through the start menu search box, and then find this registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\w32time\TimeProviders\NtpClient
Double-click on the key on the right-hand side for SpecialPollInterval
The default time period is 7 days calculated in seconds. If you wanted to change this to update every day, you would use 86400, or 60 seconds * 60 minutes * 24 hours * 1 day.
Nice, thank you. Worked for me.
Reply With Quote
  (#13) Old
dellmac dellmac is offline
Junior Member
Posts: 10
Join Date: Feb 2010
Default 03-06-2010, 09:40 PM

Thanks Side.Step.Society

Your instructions worked well.
Reply With Quote
  (#14) Old
Side.Step.Society Side.Step.Society is offline
Senior Member
Side.Step.Society's Avatar
Posts: 289
Join Date: Dec 2009
Location: Canada
Send a message via MSN to Side.Step.Society
Default 03-07-2010, 01:25 AM

No problemo, glad I could help.
Reply With Quote
  (#15) Old
0212353 0212353 is offline
Junior Member
Posts: 25
Join Date: Jan 2010
Location: STL, MO
Default 03-07-2010, 06:58 PM

Originally Posted by 0212353 View Post
Did this not work for anyone here?

I am running SL and 7 Ultimate on my 10v. Tried this, didn't work.
went back in and checked the registry........helps if I can spell!

working now. Thanks for the fix!
Reply With Quote

« Fresh Dual Boot SL/XP | Need help with partitioning »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016 MyDellMini.com.