Dell Streak Support Forum for Dell Streak owners to get help and support for their Streak.

Thread Tools Display Modes
  (#1) Old
Australian Australian is offline
Senior Member
Australian's Avatar
Posts: 302
Join Date: Jan 2011
Angry Playing Movies From Gallery - 04-15-2011, 10:14 AM

I mentioned before a minor annoyance with my Streak.

It is quite happy to be turned on, and for me to go straight to Gallery to select a movie for playing.

It will pick up from where it left off before.

But it doesn't like other apps being used first, then going to Gallery to play a movie, or video for that matter.

What happens then is, a single frame image will display, with the audio running as normal with the still image.

It will have a message advising "Audio file only".

It is necessary to reboot, to make the movie/video play normally.

But there is more than one way to skin a cat. I think it is QuickOffice that gives access to all items on the SD card using "Explore", and the movie can be made to play from there, possibly without the need to reboot. But the movie may start at the beginning. Still quicker than rebooting!

Does anyone else have a similar problem?
Reply With Quote

movies in gallery, play movies

« Help!!! Newbe in serious need of assistance | Streak appears to be hogging high-speed bandwidth »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016