Dell Streak Support Forum for Dell Streak owners to get help and support for their Streak.

Thread Tools Display Modes
  (#1) Old
Mckhenry Mckhenry is offline
Junior Member
Posts: 3
Join Date: Aug 2010
Default Not downloading apps - 08-04-2010, 08:49 AM

Hi All,
I thought I would throw this one out to the forum as Dell can't seem to help.

I had to do a restore on my Streak because it lost the network and wouldn't reconnect to my SP (Optus Aust). Since the restore, I can select apps to download and the ones that I have installed to update. But they just sit there in the queue with the download bar saying downloading, but doing nothing else.

Has anyone run across this problem?

Has anyone got a clean Dell streak that they could do a backup on, so I can get the original backup file to restart from? Doing a factory reset doesn't seem to help

I hope one of you is up to providing some sort of guidance, thanks for reading!!

Reply With Quote
  (#2) Old
Dunhamzzz Dunhamzzz is offline
Dunhamzzz's Avatar
Posts: 1,855
Join Date: Sep 2008
Location: Norwich, UK
Send a message via Skype™ to Dunhamzzz
Default 08-04-2010, 09:58 AM

I've had this a couple of times but it has always managed to sort itself out eventually.

Try checking that background data is enabled, and you have a working internet connection. Is it stuck on any paid apps? Paid apps always take a little time for me, (psxd4droid took about a day)

Have you tried re-logging in to your google account? (not 100% sure off the top of my head how to trigger that)

Please do not send me support requests via PM.
Reply With Quote
  (#3) Old
mrudolf mrudolf is offline
Junior Member
Posts: 2
Join Date: Aug 2010
Location: Germany
Default downloading apps - 08-08-2010, 09:20 PM

I have had problems with downloading apps too.

The first time not a single app wanted to download it had to do with my Google-account: it was several years old and never used for Android-related purposes (AdWords in fact). For some reason that account didnt't want to be associated with an Android device. So I created a new account an everything worked fine.

That is, until I reached my workplace and its Wifi connection. There I discovered that our firewall was blocking outgoing traffic on ports that were obviously needed. So I opened all outgoing traffic for the Streaks IP and everything worked fine.

Then I wanted to purchase an app with my new Google account and consistently received a server error message after entering my credit card details. I discovered that I had to enter my credit card on a PC in and could then select it in the Market app.

Finally I still have problems from time to time with free applications that don't start loading immediately. So I just wait a few hours or I buy a cheap paid app as that seems to trigger the start for all other downloads.

Hope this helps.
Reply With Quote

apps, backup, downloading, install, restore

« 2 Bugs | Dell Streak - No Vibrate! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016