Dell Streak Apps Discussion on Android apps and games on the Dell Streak go here.

Thread Tools Display Modes
  (#1) Old
keerthirahul keerthirahul is offline
Junior Member
Posts: 4
Join Date: Jan 2011
Default Help needed - 01-19-2011, 04:58 AM

Helo guys..i need a serious help... i have a dell streak UKlocked and im using it in india. i didnt use the streak for 2 months. it was switched off and inside the cupboard. now i got it out and it is behaving wont start up and if it starts up also slight usage make the leds go blink for 3 times and the screen goes blank with the leds on...i checked in various forums and rooted the device with superboot and then in some forum a guy told me that my phone has problem with the boot so format the boot and reinstall android 2.1 in it..i installed clock recovery and removed the boot.i did tht and now the streak automatically restarts after dell logo or after o2 logo..and it is like happening over and over...can someone of u kindly suggest me as what shud i do in a step wise manner..please..i tried various forums but no one answered..please guys im a newbie please help me out PLEASE
Reply With Quote
  (#2) Old
jesusfreak jesusfreak is offline
Posts: 33
Join Date: Jan 2011
Default 01-19-2011, 03:50 PM

This should probably be in the Support forum. You'll probably get more of the right ppl paying attention in there mate

Good luck, hope you get it sorted
Reply With Quote
  (#3) Old
Australian Australian is offline
Senior Member
Australian's Avatar
Posts: 302
Join Date: Jan 2011
Lightbulb Help Needed - 03-13-2011, 05:58 AM

Well you wrote that plea for help In January, and as it is now mid March, no doubt you have sorted the problem out.

However, if you haven't ...

In "Settings", if you get it there, you can opt to return the device back to factory settings.

That would give you a new starting point.
Reply With Quote
  (#4) Old
jezster2 jezster2 is offline
Junior Member
Posts: 16
Join Date: Jul 2010
Default 03-20-2011, 02:08 PM

I have had that problem with a crashing Dell Streak. I didn't use mine for a while and when power back on it ran for 5-6 minutes before the LEDs flashed three times and it rebooted. It then started to loop throught boot-crash-boot-crash..etc. It seemed better after a full factory reset via a boot with the volume keys held down.

I tried many things but in the end I had it replaced under warrenty. Sadly the replacement has a nasty ear piece for calls but I can't be bothered to get it swapped out now (bluetooth is the answer).
Reply With Quote

« Interesting TV Apps | How-To Install 3rd-Party Apps on AT&T Dell Streak »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016