Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
pr0nk pr0nk is offline
Junior Member
Posts: 4
Join Date: May 2012
Default SL on Mini 9 with 8GB SSD: problems! - 06-22-2012, 11:21 AM

Hi all,

So having got myself a Mini 10v and got SL on it with no hassle, I volunteered to do the same for a friend with his old Dell Mini 9 with an 8GB SSD. Biiiiiig mistake! Here's the scenario:

*The Mini 9 is on BIOS A00 - I cannot upgrade this as the battery is kaput, so the flasher I got from this forum to take it to A05 won't run as it says the battery gas gauge is empty. I don't think installing to A00 BIOS is a killer, but obviously if I could upgrade it it would help.

*I've managed to get SL installed "successfully" using NetbookBootmaker and the slimming down guides for Leopard for a single USB install to the SSD - I remove just the bare minimum to squeeze down the install size. However on every reboot after the Apple logo and the wheel of (im)patience I get a grey screen. The intro video music plays, and I can then muck about with VoiceOver, but that's it - I've left it for 1/2 an hour and the grey screen never disappears.

Things I've tried:
Running NetbookInstaller from the install USB after the "successful" install (same result - intro video music, grey screen)
Running NetbookInstaller as above but unchecking Chameleon (ditto)
Leaving it for 2 hours at the grey screen, as in one thread I note that someone had a usable screen pop up after 15 mins
Just doing everything a few times to see if blind luck will get it to work.

It's so frustrating as it's obviously *so* close to working fine and others have reported having SL working on the 8GB SSD Mini 9 just fine, but until I can get past the grey screen where I can't see anything, I'm stuck at just plugging away and hoping I'll find a solution by chance. Anyone have any suggestions?
Reply With Quote
  (#2) Old
IDrivetheTiger IDrivetheTiger is offline
Junior Member
IDrivetheTiger's Avatar
Posts: 9
Join Date: Dec 2011
Location: STL
Default 06-27-2012, 01:28 AM

Install on another drive and clone it to the 8gb SSD.
Even if there is room after trimming this helps immensely

Mini 9, BIOS A06, ChromiumOSJan3, 1 GB RAM, STEC Stock 8GB SSD, Bluetooth, 1.3MP Webcam

Mini 9, BIOS A05, Win XP SP3, 1 GB RAM, 16 STEC SSD
Reply With Quote

« updating 10.6 | Dell Mini 9 Audio with Microphone without VoodooHDA (Snow 10.6.2) »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016