Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
JawzX JawzX is offline
Junior Member
Posts: 6
Join Date: Apr 2009
Default mini9 won't boot after Ralink driver uninstal - 08-04-2011, 10:21 PM

ok, here's the deal I have a Mini9 (2GB/32GB) running 10.6.6 happily fr quite some time now...

I was doing some wifi diagnostics for a friend and used his Alfa Wireless USB device which required the install of Ralink V4 USB drivers, the install and restart worked fine, I was able to use his evice and perform the required diagnostics... Today, I decided to remove the drivers since it was unlikely that I would need them again... I used the included uninstaller script with the package, when it came time to reboot the machine did not reboot... It hung at the blank desktop. So I hard powered it and it seemed to not slowly, Not quite as slow as a safe boot, but slower than normal. Then my desktop came up and the pointer, and the spotlight magnifying class. Nothing stop... I can move the pointer, but no click, no nada. Normally I would boot in safe mode and run Font Nuke to clear caches as this seems similar to the dreaded "corrupt spotlight cache" hang... Booting into safe mode works, I get the login screen but then I can't type my password or click anything.. Pointer moves... No action from anything... OK, I think, maybe the keyboard and trackpad drivers are fubar for some reason so I connect my apple USB keyboard and mouse... Same deal... Reboot to safe mode again same deal... Try normal reboot, same deal... Etc etc.. I booted into single user mode and checked that the contents of my Extra folder were as they should be (both USB and built-in keboard work fine in single user mode)... Everything seems o, reboot normal, reboot safe... Same story as before... If worse comes to worse I DID perform a full time-machine backup last weekend but I'd like to avoid re-installing and using it if possible. Any ideas?


---------- Post added at 10:18 PM ---------- Previous post was at 10:17 PM ----------

sorry, netbookinstaller 54tbdj blah blah whatever is in use... If that helps...

---------- Post added at 10:21 PM ---------- Previous post was at 10:18 PM ----------

er.... NBI yada yada ....51
Reply With Quote

« Running 10.6.0 where do I go from here? | SL 10.6.0 install Dell Mini 9 Users »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016