Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
CodF4ther CodF4ther is offline
Posts: 93
Join Date: Apr 2009
Default Sound issues due to broken wires - 02-12-2011, 06:57 PM

Now that our Mini9s are getting on in years, I thought I would alert everyone to an issue I had. Sound had stopped working on my Mini9 and I was blaming it on a bad upgrade. After wiping, and fully reinstalling 10.6.3 I still couldn't get it to work. I tried Linux, still no luck. I decided to take the machine apart and notice that the 4 speaker wires running through the hinge to the screen had all broken off. I soldered in some small wires to bridge the gap (the wires are not long enough to simply re-join) and sealed the with some heat shrink. Sounds now working perfectly again. Anyways, if you're having sound issues and can't get anything else to work this is probably worth checking.
Reply With Quote
  (#2) Old
reflex reflex is offline
reflex's Avatar
Posts: 1,997
Join Date: Apr 2009
Default 02-12-2011, 10:54 PM

Thanks for the info... I hope I never need it

Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote

« Mac OSX update mistake! | grey screen after booting »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016