Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
fitnessman fitnessman is offline
Junior Member
Posts: 11
Join Date: Jan 2011
Default dual boot setup xp and snow leopard - 01-23-2011, 07:32 PM

hi guys.

have followed the thread here Totally Stuck installing OSX! and have progressed to the installation stage
i have a 32gb runcore ssd split into 2 15gb partitions, on partition 1 i have xp and i want osx on partition 2 to dual boot

this morning, via the installationp process, i decided before work to format the second partition to mac journaled to set up for installation tonight, did so but read in the mentioned thread that it had to be GUID set, however on this partition it would not give me the option, so i just formatted it to os extended journaled.
so i decided to exit the installation and try again later, getting home i booted and now the boot screen wont load xp, just some message about unrecognised partiton.

i tried to use the usb stick to get back into the osx install session, but it dosent work, and now i have took the ssd out, used the usb cradle to format the second partition to fat32 and am about to attempt it again.

can anybody advise me on what course is the best for making this dual boot please, should i be doing something different, can i do it keeping my currant xp set up, or do i have to reinstall xp?
Reply With Quote
  (#2) Old
underwhelmed underwhelmed is offline
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 01-23-2011, 08:05 PM

There is a step by step guide in the Dual Booting section-
Start with Windows, Add OS X- Guide to Dual Boot.

Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote

« Dell mini 9 fail to load Mac Os after clean install | 5100 agn not found on mac osx install »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016