Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
Jujube Jujube is offline
Posts: 74
Join Date: Apr 2009
Default still waiting for root device - 07-01-2010, 08:50 PM

Everything was working fine, until I decided to trying new NBI prior to updating to 10.6.4

when I do -v on boot

this is what I get

for last few lines

From path: "uuid",
Waiting for boot volume with UUID F7FA1E37-0096-3E4A-959C-BE4FCC1EAB36
Waiting on <Dict ID="0"><key>I0ProviderClass</key><string ID="1">I0Resources</string><key>I0ResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
still waiting for root device

and it repeats =( still waiting for root device

I can still boot into recovery mode and safe mode.

How can i fix this?

Thanks in advance

Mac OS X 10.5.7, Bios A05, DellEFI 1.2a5, 2 GB Memory, 32 GB Runcore, Integrated 1.3 Megapixel video + Bluetooth (fixed on/off), , GMA booster, VoodooPower (proper steps), TouchPad Kext 18. GeekBench 920
Reply With Quote
  (#2) Old
driftwood316 driftwood316 is offline
Junior Member
Posts: 1
Join Date: Apr 2009
Default Same issue - 07-04-2010, 04:57 AM

I wish I could help, but the only thing I can do is empathize with you as I am experiencing exactly the same issue.

Any help from others would be much appreciated!
Reply With Quote
  (#3) Old
GunnerH GunnerH is offline
Junior Member
Posts: 8
Join Date: Sep 2011
Default Still waiting for root device how? - 07-28-2012, 03:29 PM

I'm getting the same thing - nothing to do with NBI

So I just installed PDAnet because I'l traveling in West Africa and rather than buy a USB 3G modem and have data on my GSM phone, I wanted to just make the phone do double duty.

Running a mini 10v with 10.6.7. Never had a problem before.

So I install the PDAnet package and restart.... only to now get the "Still waiting for root device" error if I boot normally. If I boot without loading cache, then it boots just fine - and I can't seem to boot into a recovery -y version by holding shift.

Should I run NBI 5.1 again maybe? I don't want to run NBI again without knowing that will work out.

Thoughts? Thanks!
Reply With Quote

boot, device, root, waiting, won't

« Dell Mini 9 Audio with Microphone without VoodooHDA (Snow 10.6.2) | Are your Mini9 days numbered? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016