Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
assmacka assmacka is offline
Junior Member
Posts: 7
Join Date: Jun 2010
Default Finally installed OSX here are my notes - 06-24-2010, 07:35 AM

So I finally installed OSX on my vostro A90. It was a journey with a few bumps along the way. I had problem with dell boot disk and the only way I was able to get it to work was the dell efi method from this guide How to Install Mac OS X: DellEFI Method

Now that its all done, there are a few things that may need tweaking and hopefully someone here can help. Firstly , i cant find any adjustment for the mouse. Its super fast and Id like to slow it down and also enable the tap clicking. The second issue I have is the external monitor does not work. When switch to it the screen displays strange video lines and gobbled up pixels. The third issue I am having is that when I close the lid and open it again, the mouse cursor is gone and I have to manually power down and reboot to get it back.

Im pretty happy with the install overall, but not sure if itl work for me as a go to build. I may need to do dual boot with xp if I cant get these last few features working.

Thanks dellmini forums for the inspiration and information


---------- Post added at 07:35 AM ---------- Previous post was at 06:34 AM ----------

ok so I did some googlin and I was able to fix the wake from sleep issue by disabling the usb legacy support. Also I found that mirror app that disables the mirroring which fixes the external monitor issue. Only problem is I have to hover over the app icon , plug in the external it goes all goofy, then I click the mouse and it goes back to normal. I think the setting stays though so thats good. I did have one kernel panic during the mirroring app process. Still looking for some guidance on the mouse smoothing and speed as well as tap click and maybe some scrolling
Reply With Quote

« Boots from USB but not SSD | Mini 9 os x quits booting with no proximate cause »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016