Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Thread Tools Display Modes
  (#1) Old
blehmann blehmann is offline
Posts: 38
Join Date: May 2009
Default sl install 10.6.3 fails at last step - 04-14-2010, 11:30 PM

I have done a complete install twice tonight using NBI 1 twice and have had the same outcome. The mac os x install goes fine using nbi 0.8.3 (I had prepared this for my installation of sl on my mini 10v; the mini 9 belongs to my daughter). The combo 10.6.3 goes fine and then I press the restart button. I wait until the blue progress bar comes on and hit the space key. As per the instruction, I type -x.

Nothing happens; the computer does not try to boot into safe mode. It says boot: -x in the bottom left hand corner but nothing happens. The screen remains static with the icons for the mini9 ssd and the usb key sitting in the middle.

I tried hitting enter but I got one of those horrible black screens that says "You need to restart your computer" in four languages. I try letting it boot instead of interrupting to type -x but it goes to that black screen.

Please help!
Reply With Quote
  (#2) Old
rcm89 rcm89 is offline
Junior Member
Posts: 1
Join Date: May 2009
Location: San Antonio TX
Default 04-15-2010, 06:58 AM

You have to use 0.8.4. See link--> Installed 10.6.3 without NBI 0.8.4
Reply With Quote

« wifi does not work post install | Installing OS X on new SSD »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016